Package Details: emby-server-beta

Git Clone URL: (read-only, click to copy)
Package Base: emby-server-beta
Description: Bring together your videos, music, photos, and live television
Upstream URL:
Keywords: emby htpc media server
Licenses: custom
Conflicts: emby-server
Provides: emby-server
Submitter: nottin
Maintainer: nicolahinssen
Last Packager: nicolahinssen
Votes: 9
Popularity: 0.013593
First Submitted: 2016-07-23 17:42
Last Updated: 2021-10-22 09:57

Dependencies (35)

Required by (2)

  • ombi (requires emby-server) (optional)
  • ombi-develop (requires emby-server) (optional)

Sources (7)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

freijon commented on 2021-07-14 11:59

-> Could not find all required packages: skia-sharp (Wanted by: emby-server-beta)

seems the needed dependency 'skia-sharp' is no longer available

nicolahinssen commented on 2021-06-01 19:01

wilberfan: should be fixed now!

wilberfan commented on 2021-06-01 16:01 ... FAILED ==> ERROR: One or more files did not pass the validity check!

nicolahinssen commented on 2021-01-21 21:45

@AgentX Good to hear!

AgentX commented on 2021-01-21 01:04

@nicolahinssen I missed seeing your one post. It worked like a charm. Stopped Emby service, removed the beta, did the update, but had to use yay -S not pacman -S to reinstall Emby. Thanks

AgentX commented on 2021-01-20 21:22

I'm getting the below when I attempt to do a system update. Emby 4.6.010 beta. AcroLinuxD Plasma desktop.

error: failed to prepare transaction (could not satisfy dependencies) :: installing dav1d (0.8.1-1) breaks dependency '' required by emby-se rver-beta

[alienprober@TheMothership ~]$ sudo pacman -Syu --ignore=dav1d .:: Synchronizing package databases... core is up to date extra 1652.4 KiB 10.8 MiB/s 00:00 [---------------------------] 100% community 5.3 MiB 75.9 MiB/s 00:00 [---------------------------] 100% multilib is up to date arcolinux_repo is up to date arcolinux_repo_3party is up to date arcolinux_repo_xlarge is up to date :: Starting full system upgrade... warning: dav1d: ignoring package upgrade (0.7.1-1 => 0.8.1-1) resolving dependencies... warning: ignoring package dav1d-0.8.1-1 warning: cannot resolve "", a dependency of "ffmpeg" :: The following package cannot be upgraded due to unresolvable dependencies: ffmpeg

:: Do you want to skip the above package for this upgrade? [y/N] y looking for conflicting packages... there is nothing to do [alienprober@TheMothership ~]$

Megamannen commented on 2020-12-25 07:46

Edit: Ah, I see, they remove old versions? That's a hassle, works if I change it to

Something seems to have change location wise, can't download beta release

curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading

nicolahinssen commented on 2020-12-08 21:23


Done, thanks!

Megamannen commented on 2020-12-08 18:40

Hi! There is a problem with the .service file, it has double [Unit] sections But it also doesn't work because the user is non-existant

I suggest taking the .service file from the official emby-server package, it works great with dynamic users and the correct groups :)

(I'm running Manjaro if that matters)

nicolahinssen commented on 2020-10-31 21:36

Should be fixed now!