Package Details: emby-server-beta 4.5.0.15-1

Git Clone URL: https://aur.archlinux.org/emby-server-beta.git (read-only, click to copy)
Package Base: emby-server-beta
Description: Bring together your videos, music, photos, and live television
Upstream URL: https://emby.media
Keywords: emby htpc media server
Licenses: custom
Conflicts: emby-server
Provides: emby-server
Submitter: nottin
Maintainer: nicolahinssen
Last Packager: nicolahinssen
Votes: 8
Popularity: 0.003652
First Submitted: 2016-07-23 17:42
Last Updated: 2020-07-29 11:04

Dependencies (31)

Required by (4)

  • ombi (requires emby-server) (optional)
  • ombi-develop (requires emby-server) (optional)
  • ombi-preview (requires emby-server) (optional)
  • ombi-v4 (requires emby-server) (optional)

Sources (9)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

botio commented on 2020-01-16 20:07

It's been resolved with 4.4.0.7, I confirm it's working now.

Spookcity commented on 2020-01-12 08:53

nicolahinssen:

Great,thanks a lot! And thanks for the update.

wilberfan commented on 2020-01-12 00:06

Thanks for the update. Sorry I didn't respond sooner: I've downgraded back to Emby (Stable) in the interim. (Can't do without a working Emby!!) ;-)

nicolahinssen commented on 2020-01-11 20:24

Update regarding the error. The Emby devs are looking into it, see: https://emby.media/community/index.php?/topic/81381-assembly-was-not-found-netcore/?p=830554

Spookcity commented on 2020-01-10 20:57

nicolahinssen:

Thanks for your efforts. I will not have access to my desktop with emby-server until after the weekend. Hopefully wilberfan can help with your request before then. If not I gladly will when I'm back.

nicolahinssen commented on 2020-01-10 14:00

Spookcity and wilberfan:

I'm currently diagnosing the error(s), the structure of the emby .Net core package has changed completely with the 4.4.0.5 update.

Could you give me the output of dotnet --info

Thanks!

Spookcity commented on 2020-01-07 17:05

Same error as wilberfan. I've done a bit of searching around without luck. Anyone manage to figure out a solution to this?

wilberfan commented on 2020-01-05 02:47

Jan 04 18:43:58 mediaserver emby-server[113332]: An assembly specified in the application dependencies manifest (EmbyServer.deps.json) was not found: Jan 04 18:43:58 mediaserver emby-server[113332]: package: 'runtimepack.Microsoft.NETCore.App.Runtime.linux-x64', version: '3.1.0' Jan 04 18:43:58 mediaserver emby-server[113332]: path: 'System.IO.Compression.Native.a' Jan 04 18:43:58 mediaserver systemd[1]: emby-server.service: Main process exited, code=exited, status=140/n/a

I tried reinstalling dotnet-host-bin, dotnet-runtime-bin and dotnet-runtime, but it still fails with the same error.

wilberfan commented on 2020-01-05 01:47

v4.4.0.5 fails to start with "status=140" error.

wilberfan commented on 2019-12-24 20:50

Enabling the Community-Testing repository and re-installing emby-server-beta (I temporarily installed emby-server stable) made the difference. It started OK, and seems to be running normally. Thanks!