Package Details: emby-server-dev-git 3.2.0.104.r466.69a00a7e9-1

Git Clone URL: https://aur.archlinux.org/emby-server-dev-git.git (read-only)
Package Base: emby-server-dev-git
Description: Bring together your videos, music, photos, and live television
Upstream URL: http://emby.media
Licenses: GPL2
Conflicts: emby-server
Provides: emby-server
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 10
Popularity: 0.000001
First Submitted: 2016-04-13 19:48
Last Updated: 2017-05-28 09:29

Latest Comments

alucryd commented on 2015-09-16 13:12

emby-server is now in [community], feel free to give it a spin. I'll be merging this package into emby-server-beta. BTW, we normally prefer the devel suffix over beta, it would be nice if you could upload emby-server-devel so that emby-server-beta can be merged into it.

thefirstofthe300 commented on 2015-08-29 20:17

The packages for Arch are in the process of being replaced by the Emby team. Currently, only the emby-server-beta package has been updated for Arch but the stable server is in the works. The git package will more than likely remain in the AUR. I am helping them with this change so please be patient. The stable server should be updated for the next stable server release.

The new repository is located at https://build.opensuse.org/package/show/home:emby. Please see http://emby.media/community/index.php?/topic/13120-arch-linux/ for more information.

thefirstofthe300 commented on 2015-08-29 20:15

The packages for Arch are in the process of being replaced by the Emby team. Currently, only the emby-server-beta package has been updated for Arch but the stable server is in the works. The git package will more than likely remain in the AUR.

The new repository is located at https://build.opensuse.org/package/show/home:emby.

Elektro121 commented on 2015-08-29 19:22

Hey !

There is a new version ( 3.0.5675.1 ) and the repo was renamed on github : https://github.com/MediaBrowser/Emby/releases

thefirstofthe300 commented on 2015-08-29 18:32

Please note that these packages are no longer going to be updated in favor of switching to the packages in the openSUSE Build Service.

See http://emby.media/community/index.php?/topic/13120-arch-linux/ for more details.

thefirstofthe300 commented on 2015-05-03 17:40

I think I got this fixed.

jani commented on 2015-05-03 15:06

I noticed the same problem as experbia did, although during the install: chown: invalid user: ‘emby:emby’

emby-server.install seems to do "chown -R emby:emby /var/lib/emby-server" before checking if the user and the group do exist. You might want to move that chown.

arbitar commented on 2015-04-26 04:10

If you're having trouble getting the service to start as I was, I noticed permission complaints about /var/lib/emby-server in journalctl, so with a chown of that dir to emby:emby everything seems to start up naturally.

It was freshly installed, never having had any mediabrowser or emby installations on this system previously.

thefirstofthe300 commented on 2015-04-09 03:36

New package going up. I made one other change to better conform to the naming scheme used in /etc/conf.d by other packages. The environment file is now name simply emby-server instead of emby-server.conf.

If you are using a custom environment file, please rename it to the new standard. If you are using a custom systemd service file, please rename the EnvironmentFile value to reflect the name change.

thefirstofthe300 commented on 2015-04-09 03:15

Thanks for the bit about the backup. I wasn't sure how to keep users from needing to reconfigure their settings on every update. Now I guess I know. :)

I will make the changes.

All comments