Package Details: emerald0.9 0.9.5-21

Git Clone URL: https://aur.archlinux.org/emerald0.9.git (read-only)
Package Base: emerald0.9
Description: Emerald window decorator (0.9 version)
Upstream URL: http://www.compiz.org/
Licenses: GPL
Conflicts: emerald
Provides: emerald=0.9.5
Submitter: Chazza
Maintainer: Chazza
Last Packager: Chazza
Votes: 47
Popularity: 2.402740
First Submitted: 2014-03-25 21:18
Last Updated: 2016-06-04 09:21

Dependencies (8)

Required by (4)

Sources (3)

Pinned Comments

Chazza commented on 2016-08-25 13:59

DEPRECATION NOTICE

Since 0.8.12, Emerald supports Compiz 0.9. I would therefore advise everybody using this package to switch over to Emerald 0.8.12 (provided by the emerald [1] package) as Emerald 0.8 is being actively developed whilst Emerald 0.9 (provided by this package) has long since been abandoned.

As such, I will be filing a deletion request against this package on Monday 26th September.

[1] https://aur.archlinux.org/packages/emerald/

Latest Comments

Chazza commented on 2016-08-25 13:59

DEPRECATION NOTICE

Since 0.8.12, Emerald supports Compiz 0.9. I would therefore advise everybody using this package to switch over to Emerald 0.8.12 (provided by the emerald [1] package) as Emerald 0.8 is being actively developed whilst Emerald 0.9 (provided by this package) has long since been abandoned.

As such, I will be filing a deletion request against this package on Monday 26th September.

[1] https://aur.archlinux.org/packages/emerald/

Chazza commented on 2015-09-12 17:03

I'm sorry, I'd help if I could but I really have no idea what the problem is.

SanskritFritz commented on 2015-09-12 16:38

To be honest, I hoped you can help with that, but I'll go to the forums now, thanks.

Chazza commented on 2015-09-12 16:31

I have to warn you, this page doesn't get much traffic. You might be lucky but the chances of someone here helping you (or even reading your comment) are slim. You'd probably be better off starting a forum thread.

SanskritFritz commented on 2015-09-12 15:00

I'm still trying to make this work. Can someone have a look at this strace log?

strace emerald-theme-manager

https://gist.githubusercontent.com/anonymous/fbe7286b234bd5559643/raw/35023aa55eb2c7247bff930fd4357571f947b020/strace_emerald-theme-manager.txt

Chazza commented on 2015-09-05 10:59

As of compiz-0.9.12.2-2 or compiz-bzr-3971-2 you will no longer need to change the command under window decoration in CCSM to use Emerald. If you have already done so, you should reset the command using the button with the broom icon. The command should then read /usr/bin/compiz-decorator.

Chazza commented on 2015-08-31 10:39

I added a couple of patches to correct the .desktop file and add the -i option to the theme manager man page.

SanskritFritz commented on 2015-08-26 08:29

I appreciate your efforts, thank you. I'll report back if I found something.

Chazza commented on 2015-08-24 13:53

I'm sorry but I really have no idea what to suggest in this instance. I can't see how this would be an emerald specific issue because it works fine for me - perhaps it's a problem with your machine. You could try installing emerald on a VM to see if works or not there.

SanskritFritz commented on 2015-08-24 13:33

I tried removing the configs, it didn't help.
The output is in both cases:
“emerald --replace” terminated by signal SIGSEGV (Address boundary error)
“emerald-theme-manager” terminated by signal SIGSEGV (Address boundary error)
That's all, sadly.

All comments