Package Details: emojione-picker-git 0.1.r37.gcb5f504-4

Git Clone URL: https://aur.archlinux.org/emojione-picker-git.git (read-only)
Package Base: emojione-picker-git
Description: Emoji picker based on icons by Emojione
Upstream URL: https://github.com/gentakojima/emojione-picker-ubuntu
Licenses: GPL3;cc-by-4.0
Submitter: Rhinoceros
Maintainer: Rhinoceros
Last Packager: Rhinoceros
Votes: 6
Popularity: 0.020313
First Submitted: 2016-11-29 00:46
Last Updated: 2017-01-22 11:58

Latest Comments

Rhinoceros commented on 2017-01-22 11:58

Done. Thank you for the advice, archero.

archjedi commented on 2017-01-22 11:07

I try to use in Plasma desktop with this error:

[~] → emojione-picker
Traceback (most recent call last):
File "/usr/bin/emojione-picker", line 22, in <module>
require_version('AppIndicator3', '0.1')
File "/usr/lib/python2.7/site-packages/gi/__init__.py", line 118, in require_version
raise ValueError('Namespace %s not available' % namespace)
ValueError: Namespace AppIndicator3 not available

Please, add libappindicator-gtk3 dependency to PKGBUILD.

Rhinoceros commented on 2017-01-04 23:05

Thanks Neros. I've updated the dependencies; hopefully it works now. Please let me know if it fixes it.

Neros commented on 2017-01-04 19:27

I have this error:

```
Traceback (most recent call last):
File "/usr/bin/emojione-picker", line 21, in <module>
from gi import require_version
ImportError: No module named gi
```

Maybe a dependence is missing.