Package Details: empathy 3.25.90+34+g78f4d4fda-3

Git Clone URL: https://aur.archlinux.org/empathy.git (read-only, click to copy)
Package Base: empathy
Description: A GNOME instant messaging client using the Telepathy framework
Upstream URL: https://wiki.gnome.org/Apps/Empathy
Licenses: GPL2
Submitter: jelly
Maintainer: None
Last Packager: jelly
Votes: 3
Popularity: 0.012157
First Submitted: 2020-05-07 15:01 (UTC)
Last Updated: 2020-05-07 15:01 (UTC)

Latest Comments

DcNdrew commented on 2022-01-01 15:12 (UTC)

dreieck!

folks-telepathy-git/PKGBUILD: sor: 75: artix-meson: Command not found

dreieck commented on 2021-12-27 20:04 (UTC) (edited on 2021-12-27 20:05 (UTC) by dreieck)

I created now a folks package with telepathy backend re-enabled: folks-telepathy-git.

So you can add folks-telepathy to the depends array to hopefully circumvent the Package 'folks-telepathy', required by 'virtual:world', not found error.

noonien commented on 2021-04-16 17:33 (UTC)

@SomethingGeneric you might use the last PKGBUILD including telepathy support as a reference for creating your own build:

https://github.com/archlinux/svntogit-packages/tree/e01051943747b9fecefc1e6e2f50ad22f9a12993/trunk

VeryGeneric commented on 2021-04-15 23:05 (UTC)

@noonien so we can't build this currently? Or is there a workaround?

noonien commented on 2021-03-09 09:28 (UTC) (edited on 2021-03-20 00:13 (UTC) by noonien)

Does not build because folks-telepathy is missing. I don't even know which packet used to provide this lib..?

Edit: Seems its normaly part of folks, but the arch maintainer decided to patch out telepathy support: https://github.com/archlinux/svntogit-packages/commit/1fea85d03875a3dde9e4f34a219c3d4a6fc63643