Package Details: emqx-git 5.0.3.49-1

Git Clone URL: https://aur.archlinux.org/emqx-git.git (read-only, click to copy)
Package Base: emqx-git
Description: EMQX, a distributed, massively scalable, highly extensible MQTT message broker.
Upstream URL: https://github.com/emqx/emqx
Licenses: Apache
Conflicts: emqx, emqx-bin
Provides: emqx, emqx-git
Submitter: einararnason
Maintainer: einararnason
Last Packager: einararnason
Votes: 1
Popularity: 0.122784
First Submitted: 2022-07-06 12:58 (UTC)
Last Updated: 2022-07-18 14:25 (UTC)

Required by (0)

Sources (1)

Latest Comments

Last commented on 2024-07-14 06:48 (UTC)

Unable to install with erlang-nox of version 27.

ERROR: Erlang/OTP version 27 found. min=25, recommended=26
make: *** [Makefile:170: emqx] Error 1
==> ERROR: A failure occurred in build().
    Aborting...

I used sudo downgrade erlang-nox to downgrade erlang-nox to version 26.2.5.

dp20eic commented on 2024-02-16 11:03 (UTC)

Hi, I have installed and configured emqx as a cluster with two nodes on a Proxmox server in LX containers. Now when I do an update, I use paru, the configuration of the cluster is overwritten every time.

KafCoppelia commented on 2023-09-17 03:58 (UTC)

Error occured when pkgver():

==> 正在开始 pkgver()...
==> 错误: pkgver 不允许包含冒号、斜杠、连字符或空白符。==> 错误: pkgver() 生成了无效的版本:5.2.0-build.1.39
 -> 生成时出错: emqx-git-exit status 12

Nilux commented on 2022-11-20 17:28 (UTC)

Seems to require erlang-nox 24 and openssl-1.1

simona commented on 2022-11-01 14:21 (UTC)

Unsupporetd Erlang/OTP version 25.1.1
make: *** [Makefile:43: ensure-rebar3] Error 1
==> ERROR: error in build().