Package Details: ems-qart 2b88a04302865caefd7531c5972e053eaf01283e-1

Git Clone URL: https://aur.archlinux.org/ems-qart.git (read-only, click to copy)
Package Base: ems-qart
Description: A cross-platform Qt application to flash EMS 64M USB cartridges.
Upstream URL: https://github.com/rbino/ems-qart
Licenses: GPL3
Submitter: lf94
Maintainer: lf94
Last Packager: lf94
Votes: 1
Popularity: 0.000042
First Submitted: 2022-04-15 05:14 (UTC)
Last Updated: 2022-04-15 05:14 (UTC)

Latest Comments

blaxpot commented on 2023-02-13 23:04 (UTC)

The udev rules shipped in the GH repo for this project aren't ideal for an Arch system. They use the plugdev group which doesn't exist by default. See: https://wiki.archlinux.org/title/Udev#Allowing_regular_users_to_use_devices

Can we maybe ship a different udev rule instead? The one installed by https://aur.archlinux.org/packages/ems-flasher-git works great on my system.

data1523 commented on 2022-07-28 16:38 (UTC)

in fact i just need to execute in root and it works sorry

data1523 commented on 2022-07-28 12:10 (UTC)

it seem to miss the udev rules could you explain me what to do?