Package Details: engrampa-thunar 1:1.0-1

Git Clone URL: https://aur.archlinux.org/engrampa-thunar.git (read-only)
Package Base: engrampa-thunar
Description: Script to use engrampa with thunar-archive-plugin
Upstream URL: http://mate-desktop.org
Licenses: GPL
Conflicts: engrampa-thunar<1:1.0
Submitter: 0strodamus
Maintainer: twa022
Last Packager: twa022
Votes: 12
Popularity: 0.180778
First Submitted: 2015-12-08 20:06
Last Updated: 2017-01-16 20:08

Latest Comments

archtom commented on 2017-05-15 09:37

thanks for the package

unfortunately it fails on install (tried with pacaur) with the following error:
:: failed to prepare transaction (conflicting dependencies: engrampa-thunar)

thanks for fixing in advance

0strodamus commented on 2016-06-22 00:34

This package has a make depends on mate-common which is still at 1.12 at this time. I'll update when mate-common is updated.

EDIT: 1.15.0 drops GTK2 support. I do not like the GTK3 version of engrampa, so I am orphaning this package.

bradst commented on 2016-06-21 22:57

Latest version is 1.15.0. It builds successfully after a simple pkgver bump and checksum update.

0strodamus commented on 2015-12-08 22:50

Fixed. Thanks for catching that!

melanopsis commented on 2015-12-08 22:18

typo in _pkgver

_pkgver1.12 --> __pkgver=1.12