Package Details: entrance-git 3.0.0_alpha5.r10.gb8894ea-1

Git Clone URL: https://aur.archlinux.org/entrance-git.git (read-only)
Package Base: entrance-git
Description: Enlightenment Display Manager
Upstream URL: http://www.enlightenment.org/
Licenses: GPL3
Conflicts: entrance
Provides: entrance=3.0.0_alpha5.r10.gb8894ea
Submitter: Scimmia
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 92
Popularity: 0.000162
First Submitted: 2013-03-24 18:16
Last Updated: 2018-09-20 12:29

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11 12 13 14 Next › Last »

capoeira commented on 2011-08-28 17:37

I can't login atm with new extra-packages. Anybody confirms this?
slim works fine

capoeira commented on 2011-08-28 14:50

it only compiles with up to date elementary. So only copile elsa when packages in extra get updated or after manualy updating from svn.

Anonymous comment on 2011-08-28 14:33

indeed, today it compiles... now see if i get it to run

Anonymous comment on 2011-08-28 09:39

It compiles for me.
I did a pacman -Syu today and got the new E17 packages from community.
You need to get these also. Than have another go.
Good luck.

Anonymous comment on 2011-08-28 09:18

it does not compile for me:

elsa_gui.o: In function `_elsa_gui_login_cancel_cb':
elsa_gui.c:(.text+0x62): undefined reference to `elm_object_focus_set'
elsa_gui.o: In function `_elsa_gui_user_sel_cb':
elsa_gui.c:(.text+0x4a4): undefined reference to `elm_object_focus_set'
...

Anonymous comment on 2011-08-11 03:43

well, now i can run it, but, after a few seconds, it closes... well, don't close but goes to black screen with a "X" cursor (sorry for my bad english) and no debug messages... when i try to close it via "#killall elsa" it doesn't work... i thought that it was because elsa was already closed but, when i try to run "#elsa" it says that it's running

Anonymous comment on 2011-08-03 15:35

Thnks! that worked i forget to set to 5 runlevel in inittab!

Anonymous comment on 2011-08-03 08:12

CruelVampiro: check if your runlevel is set to 5 in inittab

capoeira commented on 2011-08-03 03:07

irish: add "subversion" to dependencies

vamp: sure you initab is correct?

Anonymous comment on 2011-08-03 03:04

So given that other people have gotten it to install I feek like I'm just being a noob.. but I keep getting:
missing dependencies:
--->svn

Modifying the dependency to elsa-svn did nothing, nor did installing every package with "svn" related to e17. I'm new to arch and probable just doing something stupid, figured I'd ask here for help before trial-and-error insertion of various e17 package names into the dependency slot.