Package Details: entrance-git 3.0.0_alpha5.r10.gb8894ea-1

Git Clone URL: https://aur.archlinux.org/entrance-git.git (read-only, click to copy)
Package Base: entrance-git
Description: Enlightenment Display Manager
Upstream URL: http://www.enlightenment.org/
Licenses: GPL3
Conflicts: entrance
Provides: entrance=3.0.0_alpha5.r10.gb8894ea
Submitter: Scimmia
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 92
Popularity: 0.26
First Submitted: 2013-03-24 18:16
Last Updated: 2018-09-20 12:29

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13 14 Next › Last »

Anonymous comment on 2011-07-22 15:53

Here are my packages:

[bstrik@libernux ~]$ pacman -Q | grep svn
ecore-svn 61421-1
e_dbus-svn 60416-1
edje-svn 61346-1
eet-svn 61422-1
eeze-svn 61415-1
efreet-svn 60978-1
eina-svn 61413-1
elementary-svn 61426-1
embryo-svn 61420-1
e-modules-extra-svn 61291-1
emprint-svn 60246-1
e-svn 61414-1
evas-svn 61408-1
[bstrik@libernux ~]$

capoeira commented on 2011-07-22 10:45

thats what i'm talking about. I used a script to sync all packages but strangly Elementary was the same. look at my packages (I think I need to sync again):
1 community/ecore-svn 60253-1 (e17-libs-svn e17-svn) [installed: 61398-1]
Ecore is an abstraction layer for e17
2 community/e_dbus-svn 60246-1 (e17-libs-svn e17-svn) [installed: 60416-1]
dbus abstraction layer for e17
3 community/edje-svn 60246-1 (e17-libs-svn e17-svn) [installed: 61346-1]
A graphical design and layout library based on Evas
4 community/eet-svn 60246-1 (e17-libs-svn e17-svn) [installed: 61097-1]
A data storage and compression library
5 community/eeze-svn 60034-1 (e17-libs-svn e17-svn) [installed: 60866-1]
A data storage and compression library
6 community/efreet-svn 60246-1 (e17-libs-svn e17-svn) [installed: 60978-1]
freedesktop.org specifications for e17
7 community/eina-svn 60246-1 (e17-libs-svn e17-svn) [installed: 61358-1]
E17 file chunk reading/writing library
8 community/elementary-svn 60261-1 (e17-libs-svn e17-svn) [installed]
Enlightenment's basic widget set
9 community/embryo-svn 58829-1 (e17-libs-svn e17-svn) [installed: 60416-1]
implementation of a C like scripting language for e17
10 community/e-modules-extra-svn 60246-1 (e17-extra-svn) [installed: 61291-1]
Extra gadgets for e17
11 community/emprint-svn 60246-1 (e17-extra-svn) [installed]
screenshot module for e17
12 community/e-svn 60263-1 (e17-svn) [installed: 61394-1]
Enlightenment window manager DR17 (aka e17)
13 community/evas-svn 60260-1 (e17-libs-svn e17-svn) [installed: 61374-1]

Anonymous comment on 2011-07-22 08:23

When you sync your packages it only means that you get and install the packages out of community.
These packages do not represent the current development of enlightenment.
The problem is the fact that the packages from community where build some time ago.
Elsa is not part of the community packages. This means it can be build in sync with elementary only right after the community packages are updated.
What you are trying to do now is build an up to date elsa (revision 61229) to an old elementary (revision 60261).
I myself have no problem building elsa but my elementary revision is 61426

capoeira commented on 2011-07-21 10:58

i think elementary hasn't been updated for a long time. I synced my e-17 packages a week ago or so and elementary is still the same as in [community]: 60261....so, this is not the problem

Anonymous comment on 2011-07-21 08:47

This means that the version of elementary you are using is to old.

Anonymous comment on 2011-07-21 08:36

This means that elsa is out of sync with elementary.
I can't do much about it, it has to be fixed upstream

Anonymous comment on 2011-07-20 20:12

i got this error:
elsa_connect.c: In function '_elsa_connect_add':
elsa_connect.c:18:32: warning: variable 'ev' set but not used [-Wunused-but-set-variable]
elsa_connect.c: In function '_elsa_connect_del':
elsa_connect.c:28:32: warning: variable 'ev' set but not used [-Wunused-but-set-variable]
CC elsa_gui.o
elsa_gui.c: In function '_elsa_gui_xsessions_clicked_cb':
elsa_gui.c:137:4: warning: implicit declaration of function 'elm_object_text_set' [-Wimplicit-function-declaration]
CCLD elsa_client
elsa_gui.o: In function `_elsa_gui_xsessions_clicked_cb':
elsa_gui.c:(.text+0xc0): undefined reference to `elm_object_text_set'
elsa_gui.o: In function `elsa_gui_xsession_set':
elsa_gui.c:(.text+0x2c8): undefined reference to `elm_object_text_set'
collect2: ld returned 1 exit status
make[3]: *** [elsa_client] Error 1
make[3]: Leaving directory `/tmp/yaourt-tmp-yeaseb/aur-elsa-svn-arch/src/elsa-build/src/bin'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/tmp/yaourt-tmp-yeaseb/aur-elsa-svn-arch/src/elsa-build/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/yaourt-tmp-yeaseb/aur-elsa-svn-arch/src/elsa-build'
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build elsa-svn-arch.

and can't install

Anonymous comment on 2011-07-14 01:31

Fixed the elsa.pam file to include ulimit

Anonymous comment on 2011-06-24 09:31

hey thanks for the package libernux works ok here just one small problem i can login to e17 but then goes back to elsa , its like elsa doesnt close afterwards i can alt tab to the second deskop

capoeira commented on 2011-06-21 16:53

working fine now, thanks