Package Details: epiphany-git 3.25.1+11+gf4e0ae2cd-1

Git Clone URL: https://aur.archlinux.org/epiphany-git.git (read-only)
Package Base: epiphany-git
Description: A GNOME web browser based on the WebKit rendering engine.
Upstream URL: http://www.gnome.org/projects/epiphany/
Keywords: browser gnome web webkit
Licenses: GPL
Groups: gnome
Conflicts: epiphany
Provides: epiphany
Replaces: epiphany
Submitter: None
Maintainer: arrufat
Last Packager: arrufat
Votes: 5
Popularity: 0.009610
First Submitted: 2009-05-24 15:59
Last Updated: 2017-05-05 16:56

Required by (4)

Sources (2)

Latest Comments

arrufat commented on 2016-10-13 12:48

Updated PKGBUILD to use libhttpseverywhere-git
https://gist.github.com/arrufat/16deb3e7557e1bade4b50821420e165a

arrufat commented on 2016-10-05 09:25

Updated PKGBUILD:
https://gist.github.com/arrufat/16deb3e7557e1bade4b50821420e165a

FallenSnow commented on 2016-04-03 19:32

@archdria doesn't build for me

==> Starting build()...
configure.ac:63: error: macro APPSTREAM_XML is not defined; is a m4 file missing?
/usr/share/aclocal/ax_require_defined.m4:35: AX_REQUIRE_DEFINED is expanded from...
configure.ac:63: the top level
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal: error: echo failed with exit status: 1

arrufat commented on 2016-04-02 09:54

Hi! I've just updated the PKGBUILD to fix the build.
Here's a patch to the PKGBUILD and the PKGBUILD itself:
https://gist.github.com/arrufat/1c4a09731acbe7fcf1d4ecd5d2895d4b

yacuken commented on 2015-08-30 19:32

Latest epiphany require webkit2gtk>=2.9.5
But in repos 2.8.5 only

arrufat commented on 2015-08-03 11:12

@neubauten84 you need to add --disable-Werror to the autogen.sh options

neubauten84 commented on 2015-07-13 09:39

Compilation fails:

/usr/include/features.h:328:4: error: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Werror=cpp]
# warning _FORTIFY_SOURCE requires compiling with optimization (-O)

arrufat commented on 2015-03-04 14:57

The package depends on libwnck3, otherwise it doesn't start, and yelp-tools is needed to build it.
Also, could you change the source url to "git+https://git.gnome.org/browse/epiphany" so that it works behind an http proxy? Thank you

arrufat commented on 2015-03-04 14:48

The package depends on libwnck3, otherwise it doesn't start.
Also, could you change the source url to "git+https://git.gnome.org/browse/epiphany" so that it works behind an http proxy? Thank you

ricardomv commented on 2014-01-14 03:53

this should depend on webkitgtk2-svn becaue it requires webkitgtk2 >= 2.3.4

All comments