Package Details: epson-inkjet-printer-201113w 1.0.2-9

Git Clone URL: https://aur.archlinux.org/epson-inkjet-printer-201113w.git (read-only)
Package Base: epson-inkjet-printer-201113w
Description: Epson printer driver (WP-4010, WP-4011, WP-4015, WP-4020, WP-4022, WP-4023, WP-4025, WP-4090, WP-4091, WP-4092, WP-4095, WP-4511, WP-4515, WP-4520, WP-4521, WP-4525, WP-4530, WP-4531, WP-4532, WP-4533, WP-4535, WP-4540, WP-4545, WP-4590, WP-4592, WP-4595)
Upstream URL: http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX
Licenses: LGPL, custom:Epson Licence Agreement
Submitter: Misery
Maintainer: Misery
Last Packager: Misery
Votes: 4
Popularity: 0.000000
First Submitted: 2011-10-30 18:09
Last Updated: 2018-05-01 14:42

Latest Comments

Misery commented on 2013-05-27 08:22

Because I want to know what deps I needed without base-devel. ;-)

alucryd commented on 2013-05-27 07:44

That was quick :P BTW why comment the makedepends line when you could have flat out removed it?

alucryd commented on 2013-02-22 14:20

Hi, you should remove libtool, make automake and autoconf from the deps. They belong to the base-devel group and ought to be ommitted in PKGBUILDs.
See here: https://wiki.archlinux.org/index.php/PKGBUILD#makedepends