Package Details: epsxe-plugin-gpu-soft 1.18-2

Git Clone URL: https://aur.archlinux.org/epsxe-plugin-gpu-soft.git (read-only)
Package Base: epsxe-plugin-gpu-soft
Description: Software GPU Plugin
Upstream URL: http://www.pbernert.com/
Licenses: custom
Submitter: None
Maintainer: hav3lock
Last Packager: hav3lock
Votes: 27
Popularity: 0.073151
First Submitted: 2009-08-04 05:53
Last Updated: 2015-06-09 17:40

Latest Comments

hav3lock commented on 2013-07-21 06:44

please update your PKGBUILD to use $srcdir and $pkgdir, thank you. :)

Anonymous comment on 2011-07-31 08:39

% lsh /opt/epsxe/plugins/
total 1.7M
drwxrwxr-x 2 root games 4.0K Jul 31 09:50 .
drwxr-xr-x 11 root games 4.0K Jul 31 09:41 ..
-rwxr-xr-x 1 root games 419K Jul 31 09:50 libgpuPeopsMesaGL.so.1.0.78
-rwxrwxrwx 1 ilj users 677K Jul 31 09:48 libgpuPeopsSoftX.so.1.0.18
-rwxrwxr-x 1 root games 406K Jul 31 09:48 libgpuPeteXGL2.so.2.0.9
-rwxr-xr-x 1 root games 24K Jul 31 09:47 libpadJoy-0.8.so
-rw-r--r-- 1 root root 57K Jul 31 09:45 libspuPeopsALSA.so.1.0.9
-rwxr-xr-x 1 root games 59K Jul 31 09:46 libspuPeopsOSS.so.1.0.9

Note different file permissions and ownership settings. I think you guys need to decide upon a unified approach to this. chmod 755 and root.games seems like a sensible option to me.

PS: other package maintainers has been sent this message too.

Anonymous comment on 2011-07-19 01:47

This will work if compiled on a 64-bit system. Add x86_64 to the arch array and you're good.