Package Details: epsxe-plugin-spu-alsa 1.9-5

Git Clone URL: https://aur.archlinux.org/epsxe-plugin-spu-alsa.git (read-only)
Package Base: epsxe-plugin-spu-alsa
Description: OSS/Alsa SPU plugin
Upstream URL: http://www.pbernert.com
Licenses: custom
Submitter: None
Maintainer: hav3lock
Last Packager: hav3lock
Votes: 96
Popularity: 0.950075
First Submitted: 2007-05-02 17:10
Last Updated: 2015-06-09 17:22

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

hav3lock commented on 2014-05-26 18:54

@M4rQu1Nh0S, I checked the PKGBUILD, but I didn't see gtk or glib in the depends, so I'm not sure what the problem is; could you expound on what, exactly, the problem *is*?

hav3lock commented on 2014-05-26 18:51

@M4rQu1Nh0S K, I'll see about getting that crap taken care of sometime in the next day or so.

M4rQu1Nh0S commented on 2014-05-22 00:58

please update our PKGBUILD to resolv problem with glib and gtk:

you need fix the problem with files not found:

libgtk-1.2.so.0
libgmodule-1.2.so.0
libglib-1.2.so.0
libgdk-1.2.so.0

glib and gtk are precated.
gtk2 and glib2 contain updated files but you need fix problem at compilation stage...

hav3lock commented on 2013-07-21 06:44

please update your PKGBUILD to use $srcdir and $pkgdir, thank you. :)

M4rQu1Nh0S commented on 2013-02-18 03:49

(1/1) installing epsxe-plugin-spu-alsa [########################################################] 100%
warning: directory permissions differ on opt/epsxe/plugins/
filesystem: 775 package: 755
warning: directory permissions differ on opt/epsxe/cfg/
filesystem: 775 package: 755

same warning for my..

Anonymous comment on 2012-09-27 19:30

Beware, this plugin only install the oss version of peops spu.
See eternal spu (https://aur.archlinux.org/packages.php?ID=15557) that work.

Anonymous comment on 2011-12-13 05:33

Add to the PKGBUILD;

chmod 775 $startdir/pkg/opt/epsxe/{plugins,cfg}

Anonymous comment on 2011-07-31 06:47

(1/1) installing epsxe-plugin-spu-alsa [########################################################] 100%
warning: directory permissions differ on opt/epsxe/plugins/
filesystem: 775 package: 755
warning: directory permissions differ on opt/epsxe/cfg/
filesystem: 775 package: 755