Package Details: epsxe 2.0.5-23

Git Clone URL: https://aur.archlinux.org/epsxe.git (read-only)
Package Base: epsxe
Description: Enhanced PSX emulator (64-bit)
Upstream URL: http://epsxe.com
Keywords: emulator playstation
Licenses: unknown
Submitter: None
Maintainer: hav3lock
Last Packager: hav3lock
Votes: 218
Popularity: 0.124221
First Submitted: 2007-05-02 16:59
Last Updated: 2017-11-08 06:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

hav3lock commented on 2018-03-23 13:12

@rafaelff

  1. I've never encountered that issue before, or at least not that specific error message.

  2. Those warnings are normal; nothing to worry about. I'm not sure there's much I can do to get rid of them, but I'll look into it when I have some free-time.

hav3lock commented on 2018-03-23 13:08

@CarterCox try installing ncurses5-compat-libs (from AUR) first--if you have packer: packer -S ncurses5-compat-libs.

Let me know if that doesn't work.

CarterCox commented on 2018-03-22 22:55

Hi man, thank you for this awesome emulator.

By the way, I'm getting this error when running makepkg:

error: target not found: ncurses5-compat-libs ==> ERROR: 'pacman' failed to install missing dependencies.

Any idea what's going on?

rafaelff commented on 2018-03-07 15:15

2 things:

1- It is crashing all of a sudden with an output like:

 ...
 * Frames per second (49.539) - Time 49 frames -> 0.989 seconds.
 * Frames per second (49.588) - Time 49 frames -> 0.988 seconds.
 * Frames per second (50.150) - Time 49 frames -> 0.977 seconds.
unknown opcode 0001FFFF at 80099098
 * Closing core spu...
 * Closing gpu ...
 * Shutdown gpu [0]  
 * Closing ISO system.

2- There is a warning on every launch:

/opt/epsxe/epsxe: /usr/lib/libncurses.so.5: no version information available (required by /opt/epsxe/epsxe)
/opt/epsxe/epsxe: /usr/lib/libncurses.so.5: no version information available (required by /opt/epsxe/epsxe)
/opt/epsxe/epsxe: /usr/lib/libcurl.so.3: no version information available (required by /opt/epsxe/epsxe)

Ketsui commented on 2018-02-26 18:12

ln -sf "$HOME/.${pkgname}rc" -T "${pkgdir}/opt/${pkgname}/.${pkgname}rc"

This line results in a broken link, should be:

ln -sf "$HOME/.${pkgname}/${pkgname}rc" -T "${pkgdir}/opt/${pkgname}/.${pkgname}rc"

tonisley commented on 2018-02-07 07:34

==> Validando source arquivos com md5sums... ncurses-6.0-20170902.tgz ... Passou ncurses-6.0-20170902.tgz.asc ... Ignorada ==> Verificando assinatura de arquivo fonte com gpg... ncurses-6.0-20170902.tgz ... FALHOU (chave pública desconhecida 702353E0F7E48EDB) ==> ERRO: Uma ou mais assinaturas PGP não puderam ser verificadas!

O erro acima é do AUR. O erro abaixo é do "ePSXe executable (Linux 64bits)" que retirei do site do EPSxe:

./epsxe_x64: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

O pacote "ncurses5-compat-libs" não resolve o problema.

hav3lock commented on 2017-10-30 15:40

@gfurst, you probably need to install ncurses5-compat-libs. Sometime this week I will go ahead and add that back to the list of depends.

gfurst commented on 2017-10-28 03:44

doesn't even start up
"/opt/epsxe/epsxe: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory"

algebro commented on 2017-10-24 02:13

Oddly enough, pacaur and pacman -Qm are saying I don't have epsxe installed, although it's clearly in my pacaur directory. I'm not sure what happened but I'll go ahead and reinstall it. Going to assume user error here.

Thanks for updating the package and troubleshooting @hav3lock

hav3lock commented on 2017-10-24 01:57

@algebro, try updating again: I just tried using pacaur to update epsxe and it seems to be working fine.