Package Details: epsxe 2.0.5-23

Git Clone URL: https://aur.archlinux.org/epsxe.git (read-only)
Package Base: epsxe
Description: Enhanced PSX emulator (64-bit)
Upstream URL: http://epsxe.com
Keywords: emulator playstation
Licenses: unknown
Submitter: None
Maintainer: hav3lock
Last Packager: hav3lock
Votes: 218
Popularity: 0.123179
First Submitted: 2007-05-02 16:59
Last Updated: 2017-11-08 06:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

hav3lock commented on 2017-04-21 15:10

I probably should update the dependencies so that they're the 64-bit ones rather than lib32. *le sigh* I'll also fix that after I get off work.

hav3lock commented on 2017-04-21 02:48

Sorry that it takes me so long to fix things when they break, I'm just very busy with work and life. UwU

hav3lock commented on 2017-04-21 02:40

@everybody, okay things should now be working fine: I started up Final Fantasy 7 just fine and the video and audio both worked. I fixed @quellen's issue and addressed some other problems; I will probably need to make both bin32-epsxe and epsxe conflict sometime soon, but for now I'll let them be. Please inform me at once if anything isn't working.

hav3lock commented on 2017-04-21 01:33

@everybody working on fixing things now.

hav3lock commented on 2017-04-21 00:03

@everybody, so I've pushed out a somewhat rushed package for bin32-epsxe; I'm re-releasing this one as 64-bit only, but I haven't fixed the issue that @quellen is having yet. Don't panic, I shall get to it eventually, I'm just busy atm, but it shall happen sometime this week, probably later today or tomorrow.

hav3lock commented on 2017-04-19 21:33

@quellen, okay I'll see about getting this fixed in the next couple of days.

quellen commented on 2017-04-15 19:29

it doesn't work on my 32bit system:

$ epsxe
ERROR: ld.so: object '/usr/lib32/libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
/opt/epsxe/epsxe: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

-----------------
$ pacman -Q|grep curl
curl 7.53.1-1
libcurl-compat 7.52.1-1
python-pycurl 7.43.0-2
-----------------
$ pacman -Q|grep ncurs
ncurses 6.0+20170128-1
snake-ncurses 3.3-1

Vaporeon commented on 2017-03-07 04:28

You should have this package go back to being 64bit on 64bit systems and make a septate bin32-epsxe package for people who want to use Pete's ogl2.

64 bit plugins exist like gpubladesoft and the 64bit version is faster.

logos commented on 2017-03-03 10:46

Akakor i get the same error messages.

I have been hable to solve this one: Gtk-Message: Failed to load module "canberra-gtk-module"

You need to install lib32-libcanberra-gtk3

Maybe should be included in Dependencies.

For libcrypto.so.1.0.0 and libcurl.so.3 I haven't been able to find a solution. Lets see if someone can help us.

Akakor commented on 2017-02-28 11:59

/opt/epsxe/epsxe: /opt/epsxe/libcrypto.so.1.0.0: no version information available (required by /opt/epsxe/epsxe)
/opt/epsxe/epsxe: /usr/lib32/libcurl.so.3: no version information available (required by /opt/epsxe/epsxe)
* ePSXe change dir to /home/romullo/.epsxe/
* Running ePSXe emulator version 2.0.5.
Gtk-Message: Failed to load module "canberra-gtk-module"

I get all those messages when trying to run epsxe. Any help?