Package Details: eruler-git 0.1.0.r18.ef5c032-2

Git Clone URL: https://aur.archlinux.org/eruler-git.git (read-only)
Package Base: eruler-git
Description: On-Screen Ruler and Measurement Tools using EFL
Upstream URL: https://www.enlightenment.org/
Licenses: GPL
Conflicts: eruler
Provides: eruler=0.1.0.r18.ef5c032
Submitter: Scimmia
Maintainer: J5lx
Last Packager: J5lx
Votes: 11
Popularity: 0.000015
First Submitted: 2013-11-14 05:41
Last Updated: 2018-08-04 21:17

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

lacaradeculito commented on 2018-08-08 16:51

It's installing and working perfectly now. I agree... huge piece of software. Thanks so much.

J5lx commented on 2018-08-04 21:19

It’s fixed. Whenever you encounter any problems, please don’t hesitate to report them immediately. Even if they are not problems with the package itself, others might be able to help you solve them.

lacaradeculito commented on 2018-07-29 04:13

Hi. I haven't been able to install this package for months. Only sign of failure is:

fatal: remote error: git:// protocol is now deprecated in flavor or https:// : /apps/eruler.git ==> ERROR: Failure while downloading eruler git repo Aborting...

J5lx commented on 2016-11-08 10:55

You're welcome :) And I agree that this really is a tremendously useful piece of software. I wouldn't know what to do without it.

raffomania commented on 2016-11-08 09:55

Thank you so much! I use this package every day, thanks for maintaining :)

J5lx commented on 2016-11-04 20:37

Done.

J5lx commented on 2016-11-02 15:02

Yes, I'll take care of it soon™ (aka once I'm mostly done with school work). Actually I'm quite surprised they didn't put elementary in `provides` of efl.

raffomania commented on 2016-11-02 13:37

Dependency elementary does not exist anymore. Can this be fixed?