Package Details: escribe-suite-bin 2_SP19-1

Git Clone URL: https://aur.archlinux.org/escribe-suite-bin.git (read-only)
Package Base: escribe-suite-bin
Description: Evolv eScribe Suite - DNA Management Suite and Ecigstats - INTL Version
Upstream URL: https://forum.evolvapor.com/topic/69197-linux-escribe-suite-beta-thread/
Keywords: dna escribe evolv
Licenses: custom
Submitter: Khorne
Maintainer: Khorne
Last Packager: Khorne
Votes: 3
Popularity: 0.000605
First Submitted: 2018-05-05 15:58
Last Updated: 2018-12-03 10:25

Pinned Comments

Khorne commented on 2019-05-23 09:29

@digital_mystik Yup, it's currently broken.

See: https://forum.evolvapor.com/topic/69197-linux-escribe-suite-beta-thread/?do=findComment&comment=931467

Downgrading mono to 5.18.1.0 seemingly "solves" the problem but I don't intend to create a versioned dependency. An option I haven't got around to testing would be testing against aur/mono-stable and see if that is compatible enough.

Latest Comments

Gelmo commented on 2019-05-31 02:57

@Khorne The package mono-stable is currently flagged as out-of-date, as the official stable version IS 5.20. Replacing mono with mono-stable is a suitable solution in the meantime for people who don't use Mono for anything else, but it's definitely not going to last. I cannot confirm that it works, as the mono-stable package fails to build for me.

Khorne commented on 2019-05-23 09:29

@digital_mystik Yup, it's currently broken.

See: https://forum.evolvapor.com/topic/69197-linux-escribe-suite-beta-thread/?do=findComment&comment=931467

Downgrading mono to 5.18.1.0 seemingly "solves" the problem but I don't intend to create a versioned dependency. An option I haven't got around to testing would be testing against aur/mono-stable and see if that is compatible enough.

digital_mystik commented on 2019-05-22 22:13

There seems to be an issue with escribe-suite and ecigstats crashing; a SIGABRT occurs and there might be some conflict with mono. Not sure when it stopped working as it has been fine in the past, but I noticed that it wasn't booting properly when I tried to use it recently.

ruben2000de commented on 2018-09-18 10:51

Great to see It now even as an AUR Package!