Package Details: etesync-dav 0.18.0-1

Git Clone URL: https://aur.archlinux.org/etesync-dav.git (read-only, click to copy)
Package Base: etesync-dav
Description: A CalDAV and CardDAV adapter for EteSync
Upstream URL: https://pypi.python.org/pypi/etesync-dav/
Licenses: GPL
Replaces: python-radicale-storage-etesync
Submitter: tasn
Maintainer: tasn
Last Packager: tasn
Votes: 5
Popularity: 0.163072
First Submitted: 2018-03-16 14:44
Last Updated: 2020-06-03 06:55

Latest Comments

1 2 Next › Last »

tasn commented on 2020-06-03 06:55

Fixed in 0.18.0.

tasn commented on 2020-06-02 08:36

I finished implementing it, but I'd need some help with testing before making a new release.

Could you please test the code in master?

Please report back in the github ticket ( https://github.com/etesync/etesync-dav/issues/129 ) or the community chat ( https://www.etesyc.com/community-chat/ )

Thanks!

tasn commented on 2020-05-21 07:14

Yeah, and I also temporarily updated the package to require radicale < 3.0.0 so it will at least warn people.

benoliver999 commented on 2020-05-21 07:00

Link to github issue about the radicale problem. Includes workarounds.

bsndrf commented on 2020-02-05 19:18

thx, reinstalling python requests fixed it for me

tasn commented on 2020-02-04 21:18

Look closely, the error is in requests/init.py it's checking to verify that it has the correct version of urllib3 installed. I don't know why for you it's failing. Do you have PYTHONPATH set by any chance? I'm really not sure what's going on on your box. Maybe try to reinstall python-requests.

bsndrf commented on 2020-02-04 18:27

I have python-requests 2.22.0-3 just as you. Im confused the error says urllib3 is the problem

tasn commented on 2020-02-03 19:17

Yeah, but what about python-requests? That's the one that looks like it's too old.

bsndrf commented on 2020-02-03 13:10

Hi,

I have the same urllib3 version (installied via extra). The problem is that the version is too new. as the execption states: RuntimeError: Requests dependency 'urllib3' must be version >= 1.21.1, < 1.22!

I just realized pip fails with the same execption

tasn commented on 2020-01-30 14:41

Thanks for the report, though I can't reproduce it locally. Also, given the nature of the error you just described, it sounds like the problem is with python-requests, or more likely, with your system. Are you fully up to date?

I have:

Name : python-requests Version : 2.22.0-3

Name : python-urllib3 Version : 1.25.7-1