Package Details: ethereumwallet-bin 0.11.1-1

Git Clone URL: https://aur.archlinux.org/ethereumwallet-bin.git (read-only, click to copy)
Package Base: ethereumwallet-bin
Description: Ethereum Wallet from git releases
Upstream URL: https://github.com/ethereum/mist/releases
Licenses: GPL
Conflicts: ethereumwallet-git, libnode, libnode-git
Provides: ethereumwallet, libffmpeg, libnode
Submitter: pciavald
Maintainer: None
Last Packager: pciavald
Votes: 12
Popularity: 0.000000
First Submitted: 2017-06-17 22:11 (UTC)
Last Updated: 2018-08-07 01:42 (UTC)

Latest Comments

pciavald commented on 2018-03-22 20:18 (UTC)

@jimmy00784 can you try again ?

jimmy00784 commented on 2018-03-22 19:34 (UTC) (edited on 2018-03-22 19:35 (UTC) by jimmy00784)

@pciavald 0.10.0 package fails

==> Starting package()...

cp: cannot stat '/tmp/yaourt-tmp-karim/aur-ethereumwallet-bin/src/linux-unpacked': No such file or directory

==> ERROR: A failure occurred in package().

Aborting...

==> ERROR: Makepkg was unable to build ethereumwallet-bin.

pciavald commented on 2018-03-13 19:25 (UTC)

@Fandekasp geth is not built-in ethereumwallet, it is downloaded at launch time so it would be unreliable to preset the path for geth to where it will be downloaded. Geth is a recommended dependency on this package.

Fandekasp commented on 2018-03-13 01:56 (UTC) (edited on 2018-03-13 01:57 (UTC) by Fandekasp)

shouldn't the geth tool be available as well? The blockchain is too big so I'd like to install with geth --fast. Installing the go-ethereum tool now...

1llum1n4t3d commented on 2017-12-01 12:32 (UTC)

Please update to version 0.9.3 https://github.com/ethereum/mist/releases/

lybin commented on 2017-07-25 15:24 (UTC)

I think better use md5 hashsums from official page https://github.com/ethereum/mist/releases instead sha256 own generated