Package Details: etherwall 2.0.6-1

Git Clone URL: https://aur.archlinux.org/etherwall.git (read-only)
Package Base: etherwall
Description: Ethereum GUI Wallet (QT5)
Upstream URL: http://etherwall.com
Keywords: client eth ethereum geth wallet
Licenses: GPL3
Submitter: Almindor
Maintainer: Almindor
Last Packager: Almindor
Votes: 21
Popularity: 3.114866
First Submitted: 2016-02-14 23:13
Last Updated: 2017-09-14 16:06

Latest Comments

Almindor commented on 2017-06-19 13:40

Yup, sorry must've missed it. It's updated now. Thanks for reporting.

johnnybash commented on 2017-06-19 13:31

works after installing qt5-websockets
think thats a new dependencie :)

5chdn commented on 2017-06-19 12:40

==> Starting build()...
Info: creating stash file /home/user/.cache/pacaur/etherwall/src/etherwall-release-2.0.0/.qmake.stash
Project ERROR: Unknown module(s) in QT: websockets
==> ERROR: A failure occurred in build().
Aborting...
:: failed to build etherwall package(s)

Almindor commented on 2017-06-19 11:56

Major version upgrade, added thin client, TREZOR support and more.

For more info on the v1 -> v2 upgrade check out https://www.etherwall.com/2017/06/19/long-comming/

johnnybash commented on 2016-05-21 14:14

qt5-quickcontrols has to be a dependencie too

Almindor commented on 2016-03-16 17:41

Yes, it will with next (1.0.0) release where Etherwall will run geth in the background. 0.9 beta versions required manual running of Geth by the user so I didn't put it as a dependency since they could get it from ethereum.org directly.

Also geth on it's own was added only recently to AUR. I'm not willing to force people into installing the huge ethereum package.

Abogical commented on 2016-03-16 12:01

Shouldn't geth be a dependency? or at least an optional dependency?