Package Details: etlegacy-static 2.75-2

Git Clone URL: https://aur.archlinux.org/etlegacy-static.git (read-only)
Package Base: etlegacy-static
Description: Wolfenstein: Enemy Territory 2.60b compatible client/server
Upstream URL: http://www.etlegacy.com/
Licenses: custom, GPL3
Conflicts: etlegacy, etlegacy-git, etlegacy-mod
Submitter: vorot93
Maintainer: None
Last Packager: vorot93
Votes: 0
Popularity: 0.000000
First Submitted: 2016-10-12 12:42
Last Updated: 2016-10-12 12:42