Package Details: etlegacy32-git 2.75.529.gefdfbdd1-1

Git Clone URL: https://aur.archlinux.org/etlegacy32-git.git (read-only)
Package Base: etlegacy32-git
Description: Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy engine, 32 bit)
Upstream URL: http://www.etlegacy.com/
Licenses: GPL3
Conflicts: etlegacy, etlegacy32
Provides: etlegacy, etlegacy32
Submitter: vorot93
Maintainer: The_Loko
Last Packager: The_Loko
Votes: 1
Popularity: 0.000008
First Submitted: 2015-08-18 10:07
Last Updated: 2017-02-24 16:14

Dependencies (56)

Required by (0)

Sources (1)

Latest Comments

StormEngineer commented on 2016-09-12 16:25

Legacy fails to start is it hard-depends on libGLEW.so.1.13, while the current version is libGLEW.so.2.0.0

Symlinking 1.13 to 2.0.0 seems to work so this should be an easy update.