Package Details: etlegacy32-mod 2.80.1-1

Git Clone URL: https://aur.archlinux.org/etlegacy32.git (read-only, click to copy)
Package Base: etlegacy32
Description: Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy engine, 32 bit)
Upstream URL: http://www.etlegacy.com/
Keywords: gaming
Licenses: custom, GPL3
Conflicts: etlegacy-mod
Provides: etlegacy-mod
Submitter: vorot93
Maintainer: belst
Last Packager: belst
Votes: 5
Popularity: 0.000000
First Submitted: 2015-08-23 15:05 (UTC)
Last Updated: 2022-04-27 15:08 (UTC)

Required by (3)

Sources (2)

Pinned Comments

Latest Comments

jorgicio commented on 2022-04-09 23:46 (UTC)

2.80.0 is out and this is still not updated.

PongTea commented on 2020-11-12 10:47 (UTC)

Building fails, log is at https://hastebin.com/raw/tovosukize

Apparently for the same reason that the 64bit package also fails to build (http://aur.archlinux.org/packages/etlegacy).

The_Loko commented on 2017-12-11 22:19 (UTC)

Needs lib32-sqlite

vorot93 commented on 2015-09-06 14:57 (UTC)

Should be working now

vorot93 commented on 2015-09-06 14:46 (UTC)

Spyhawk, please mark the package as out of date when it's broken.

ceri commented on 2015-08-29 04:15 (UTC)

PKGBUILD is broken for etlegacy32-mod ==> Tidying install... -> Purging unwanted files... -> Removing libtool files... -> Removing static library files... -> Compressing man and info pages... -> Stripping unneeded symbols from binaries and libraries... ==> Creating package "etlegacy32"... -> Generating .PKGINFO file... -> Adding install file... -> Generating .MTREE file... -> Compressing package... ==> Starting package_etlegacy32-mod()... install: cannot stat ‘/tmp/foo/etlegacy32/src/etlegacy-v2.74-x86_64/legacy/etl_bin_v2.74.pk3’: No such file or directory install: cannot stat ‘/tmp/foo/etlegacy32/src/etlegacy-v2.74-x86_64/legacy/pak3_v2.74.pk3’: No such file or directory ==> ERROR: A failure occurred in package_etlegacy32-mod(). Aborting... $ ls /tmp/foo/etlegacy32/src/etlegacy-v2.74-x86_64/ ls: cannot access /tmp/foo/etlegacy32/src/etlegacy-v2.74-x86_64/: No such file or directory

Ravenman commented on 2015-08-25 19:10 (UTC)

I can not install this package on my x86 system: [user@localhost ~]$ pacaur -y etlegacy32 -a :: resolving dependencies... :: looking for inter-conflicts... AUR Packages (26): enemy-territory-data-2.60b-14 etlegacy32-2.74-1 etlegacy32-mod-2.74-1 lib32-libxkbcommon-0.5.0-1 lib32-lua-5.3.1-1 lib32-sdl2-2.0.3-3 - - - - - - - - - - - - - - - - - - - - Repo Packages (2): geoip-database-20150804-1 xorg-util-macros-1.19.0-1 Repo Download Size: 0.02 MiB Repo Installed Size: 2.25 MiB :: Proceed with installation? [Y/n] :: Retrieving package(s)... error: no results found for lib32-curl error: no results found for lib32-freetype2 error: no results found for lib32-libvorbis error: no results found for lib32-glew error: no results found for lib32-gcc-libs error: no results found for lib32-libjpeg-turbo error: no results found for lib32-readline error: no results found for lib32-alsa-lib error: no results found for lib32-libgl error: no results found for lib32-libpulse error: no results found for lib32-libx11 error: no results found for lib32-libxext error: no results found for lib32-libxinerama error: no results found for lib32-libxrandr error: no results found for lib32-libxrender error: no results found for lib32-mesa error: no results found for lib32-wayland error: no results found for gcc-multilib error: no results found for lib32-glibc error: no results found for lib32-libxcb :: View etlegacy32 PKGBUILD? [Y/n] N :: View etlegacy.install script? [Y/n] n :: View lib32-lua PKGBUILD? [Y/n] n :: View enemy-territory PKGBUILD? [Y/n] n :: View enemy-territory.install script? [Y/n] n :: View lib32-sdl2 PKGBUILD? [Y/n] n :: View lib32-libxkbcommon PKGBUILD? [Y/n] n Sorry, user user may not run sudo on localhost. :: Checking lib32-freetype2 integrity... ==> ERROR: lib32-libxkbcommon is not available for the 'i686' architecture. Note that many packages may need a line added to their PKGBUILD such as arch=('i686'). :: Checking lib32-curl integrity... ==> ERROR: lib32-sdl2 is not available for the 'i686' architecture. Note that many packages may need a line added to their PKGBUILD such as arch=('i686'). :: Checking enemy-territory-data integrity... ==> Making package: enemy-territory 2.60b-14 (Tue Aug 25 14:05:37 COT 2015) ==> Retrieving sources... -> Found et260b.x86_full.zip -> Found enemy-territory.desktop -> Found et.sh -> Found etded.sh -> Found etded.service ==> Validating source files with md5sums... et260b.x86_full.zip ... Passed enemy-territory.desktop ... Passed et.sh ... Passed etded.sh ... Passed etded.service ... Passed :: Checking lib32-lua integrity... ==> ERROR: lib32-lua is not available for the 'i686' architecture. Note that many packages may need a line added to their PKGBUILD such as arch=('i686'). :: Checking etlegacy32,etlegacy32-mod integrity... ==> Making package: etlegacy32 2.74-1 (Tue Aug 25 14:05:39 COT 2015) ==> Retrieving sources... -> Found v2.74.tar.gz -> Found 72 ==> Validating source files with sha512sums... v2.74.tar.gz ... Passed 72 ... Passed :: failed to verify lib32-freetype2 integrity :: failed to verify lib32-curl integrity :: failed to verify lib32-lua integrity [user@localhost ~]$