Package Details: etqw 1.5-4

Git Clone URL: (read-only)
Package Base: etqw
Description: Enemy Territory: Quake Wars is a commercial team and class-based multiplayer game. You need the retail DVD to play.
Upstream URL:
Licenses: custom
Conflicts: bin32-etqw
Submitter: Slash
Maintainer: Slash
Last Packager: Slash
Votes: 24
Popularity: 0.000001
First Submitted: 2007-10-21 00:09
Last Updated: 2015-06-08 22:52

Latest Comments

zanny commented on 2016-06-06 03:51

If you are getting the classic "libGL error: unable to load driver" with etqw, do what you do with Steam and delete and from the /opt/etqw directory so SDL uses the native libraries and it should work (it at least does for me).

mnovick1988 commented on 2016-01-20 05:23

few more sources.""

more listed here > (tested about 20% of them, most of them are gentoo mirrors)


Also, add optional for steam's version for data files.

Gently commented on 2014-04-08 12:12

Rebuild package:

change log:

* Added-dependency: etqw-data
* tidyup

aur/etqw | | etqw-1.5.5.src.tar.gz

Gently commented on 2013-11-01 15:07

URL has been made new:

Gently commented on 2013-09-25 21:12

For something like this would it be better to keep the pkgver and pkgrel? I thought this since the filesystem hasn't changed.

Slash commented on 2013-09-02 19:48

I updated the PKGBUILD with a working mirror.

Anonymous comment on 2013-08-20 21:17

I had a problem installing this, it said the md5sum check failed. I'm guessing the URL for broke?

Slash commented on 2012-09-11 18:05

Oops, sorry, it's fixed now.

breed808 commented on 2012-09-08 07:49

Also, due to the changed filename, the line

sh -c "unzip -o $srcdir/ETQW-client-${pkgver} -d $srcdir/ data/*; true"

in the pkgbuild should be changed to ........ETQW-client-${pkgver} ......
in order to reflect the changed filename.

Slash commented on 2012-08-22 22:43

Thanks, I updated the mirror.

All comments