Package Details: etude-bzr 148-4

Git Clone URL: https://aur.archlinux.org/etude-bzr.git (read-only)
Package Base: etude-bzr
Description: xmms2 client written in pygtk
Upstream URL: http://launchpad.net/etude
Licenses: LGPL
Submitter: lman
Maintainer: XZS
Last Packager: XZS
Votes: 8
Popularity: 0.000000
First Submitted: 2011-03-19 16:27
Last Updated: 2015-07-01 12:33

Required by (0)

Sources (1)

Latest Comments

Chazza commented on 2014-04-30 14:10

This looks like it's dead upstream (no bazaar commits since 2011) so I'm dropping.

Chazza commented on 2014-04-23 10:10

pkgconfig removed for optdeps as its part of base-devel. setuptools changed to python2-setuptools.

Chazza commented on 2014-04-22 14:28

Updated.

Chazza commented on 2014-04-22 11:22

As mentioned by XZS, the deps names are old. The other problem is that the pkgbuild syntax is out of date and the pkgbuild also creates an empty package. I've created an updated pkgbuild which you may wish to use:

http://pastebin.com/TnqGDbKL

Chazza commented on 2014-04-22 10:58

The PKGBUILD syntax needs to be changed. bazaar source should be in the source: field not in the build() function. Packaging needs to be in its own dedicated package() section.

XZS commented on 2014-04-16 20:40

python-gtkglext is now called python2-gtkglext and python-notify is in the repositories as python2-notify. The dependencies should be changed.

XZS commented on 2014-04-16 20:36

python-gtkglext is now called python2-gtkglext. The dependency should be changed.

lman commented on 2011-03-19 16:26

moved to etude-bzr