Package Details: eudev-git 20150619-1

Git Clone URL: https://aur.archlinux.org/eudev-git.git (read-only)
Package Base: eudev-git
Description: The userspace dev tools (udev) forked by Gentoo
Upstream URL: https://github.com/gentoo/eudev
Licenses: GPL
Groups: base
Conflicts: eudev, libgudev, libsystemd, systemd, systemd-tools, udev
Provides: eudev, libgudev, libsystemd=, systemd=, systemd-tools=, udev=
Replaces: eudev, libgudev, libsystemd, systemd, systemd-tools, udev
Submitter: TZ86
Maintainer: TZ86
Last Packager: TZ86
Votes: 13
Popularity: 0.031218
First Submitted: 2013-01-24 14:48
Last Updated: 2015-07-07 05:39

Required by (631)

Sources (4)

Latest Comments

ubone commented on 2016-12-24 06:18

"configure: WARNING: unrecognized options: --enable-gudev" is shown just before " -> Compiling..."

TZ86 commented on 2016-09-24 09:10

@ubone
You probably need to install libpulse-nosystemd.

TZ86 commented on 2016-09-24 07:05

@ubone
Doesn't see syslog-ng-nosystemd and procps-ng-nosystemd in your list. Also where exactly do you get that error?

OrdinaryMagician commented on 2016-06-16 17:50

Seems --enable-gudev is an unrecognized option. Did it get removed?

eNTi commented on 2015-06-24 08:34

should this package provide libgudev? like https://aur4.archlinux.org/packages/eudev/

eNTi commented on 2015-06-24 08:32

should this package provide libgudev? like https://aur.archlinux.org/packages/eudev/

artoo commented on 2014-04-23 01:45

I had this issue on 3 testing systems.
Anyway, it has vanished magically.

artoo commented on 2014-04-23 01:41

Very strange, I tried again, and it works as you posted.

Maybe some pkg update resolved it, and it was temporary issue.
Didn't have testing repo enabled.

artoo commented on 2014-04-22 21:46

This was the behaviour with my eudev earlier release, before I split out libudev.
So I had similar build to yours, which created problems.

artoo commented on 2014-04-22 21:42

Have you tried to remove eudev-git?

It should give you conflicts, since util-linux lately depends on libsystemd.

Install works, but removal is not nice.

All comments