Package Details: evernus 1.46-1

Git Clone URL: https://aur.archlinux.org/evernus.git (read-only)
Package Base: evernus
Description: EVE Online next generation trade and market helper
Upstream URL: http://evernus.com
Licenses: GPL3, LGPL3, boost
Provides: evernus
Submitter: fkoehler
Maintainer: fkoehler
Last Packager: fkoehler
Votes: 1
Popularity: 0.000048
First Submitted: 2016-12-18 01:09
Last Updated: 2016-12-18 01:09

Latest Comments

LordDynom commented on 2018-01-23 19:07

It seems like something isn't working out (that could be my fault though). When Evernus is compiled, installed and ran, Evernus asks you to login for SSO. Somehow this doens't work, although CLIENT_ID and CLIENT_SECRET where entered.

The only error I receive is: {"error":"invalid_request","error_description":"The callback URI doesn't match the value stored for this client"}

Update: I fixed this issue by changing the external browser link in the SSO login screen. It pointed to an HTTP callback API while I had singed up with an HTTPS one.

forlorn commented on 2017-10-02 09:33

You also need to add

-DEVERNUS_CLIENT_ID=yourID
-DEVERNUS_CLIENT_SECRET=yourSECRET

after

-DCMAKE_C_COMPILER=clang

ID and SECRET can be found in https://developers.eveonline.com/applications/

vagyok commented on 2017-10-01 21:20

Managed to compile evernus 2.12 by making the following updates:

PKGBUILD : https://pastebin.com/UHc81FmZ
CMakeLists.patch : https://pastebin.com/QCs75gYc
.SRCINFO : https://pastebin.com/Uu8XRGah

MaggNorway commented on 2017-01-26 12:47

The evernus-1.46.tar.bz2 is failing the sha512 sum.. Perhaps there has been an update?

Thanks for making the package! :)

forlorn commented on 2017-01-12 22:16

Thanks for making this package!