Package Details: everpad 2.15.8-1

Git Clone URL: https://aur.archlinux.org/everpad.git (read-only)
Package Base: everpad
Description: Evernote client with Unity integration
Upstream URL: https://github.com/nvbn/everpad/
Licenses: GPL
Submitter: ImNtReal
Maintainer: None
Last Packager: chenxiaolong
Votes: 69
Popularity: 1.332483
First Submitted: 2012-12-06 18:08
Last Updated: 2015-06-09 00:14

Latest Comments

axfelix commented on 2016-03-27 00:33

That got to launch again, but I can't get it to sync.

bryanchuckles commented on 2016-03-24 03:28

python2-keyrings-alt is required to start everpad-provider

4.4.5-1-ARCH
GNOME Shell 3.18.4
Everpad version: 2.5
API version: 6
Schema version: 5

axfelix commented on 2016-01-26 19:07

I think this may have broken recently:

[axfelix@nixon ~]$ everpad-provider
Traceback (most recent call last):
File "/usr/bin/everpad-provider", line 9, in <module>
load_entry_point('everpad===2.5dev-r0', 'console_scripts', 'everpad-provider')()
File "/usr/lib/python2.7/site-packages/everpad/provider/daemon.py", line 95, in main
app = ProviderApp(args.verbose, sys.argv)
File "/usr/lib/python2.7/site-packages/everpad/provider/daemon.py", line 34, in __init__
if get_auth_token():
File "/usr/lib/python2.7/site-packages/everpad/provider/tools.py", line 35, in get_auth_token
return get_keyring().get_password('everpad', 'oauth_token')
File "/usr/lib/python2.7/site-packages/keyring/core.py", line 42, in get_password
return _keyring_backend.get_password(service_name, username)
File "/usr/lib/python2.7/site-packages/keyring/backends/fail.py", line 18, in get_password
raise RuntimeError("No recommended backend was available")
RuntimeError: No recommended backend was available

luckyrand commented on 2015-08-27 16:31

qtwebkit should be added to dependency. It works well under gnome-shell with the dependency.

mareke commented on 2015-05-29 07:19

Can't get over from authorise window.

shoko commented on 2015-01-09 00:40

On Manjaro 0.8.11 it misses the python2-shiboken dependency. It doesn't start without.

clerafel commented on 2014-10-08 01:03

no, i work under xfce manjaro

dare023 commented on 2014-10-07 17:57

Does it work under kde now?

clerafel commented on 2014-10-06 15:08

hello, thank you. I did what you recommended. I replaced the "qt4-ubuntu" package for "qt4" package in the PKGBUILD and I could install. I hope there are no problems

clerafel commented on 2014-10-06 14:54

hello, thanks. I did what you recommended, change the qt4-ubuntu package for qt4 and I could install. I hope there are no problems

All comments