Package Details: eviacam 2.1.4-6

Git Clone URL: https://aur.archlinux.org/eviacam.git (read-only, click to copy)
Package Base: eviacam
Description: A mouse replacement software that moves the pointer as you move your head
Upstream URL: https://eviacam.crea-si.com
Keywords: accessibility mouse replacement
Licenses: GPL3
Provides: eviacam
Submitter: juanmah
Maintainer: ragouel
Last Packager: ragouel
Votes: 23
Popularity: 0.000000
First Submitted: 2009-04-27 14:21
Last Updated: 2020-07-04 11:28

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

SanskritFritz commented on 2013-05-11 19:57

That is because this PKGBUILD is using deprecated methods prior to pacman 4.1. Use this one instead: http://sprunge.us/Dfhf

Anonymous comment on 2013-05-11 14:37

Hey, how do I start this app up?

When I try to locate this application, it gives me nothing. I cannot find any executable so as to be able to launch eviacam with

Anonymous comment on 2013-05-11 13:25

Hey, how do I start this app up?

When I try to locate this application, it gives me nothing. I cannot find any executable so as to be able to launch eviacam with

xyproto commented on 2012-09-12 14:35

Hi, thanks for packaging eviacam. Not a big deal, but || return 1 isn't needed anymore.

juanmah commented on 2012-06-01 06:52

Thank you rustam for the patch and changes in PKGBUILD.

rustam commented on 2012-05-31 19:27

Hey,

I've managed to compile it after adding the following includes to src/visionpipeline.cpp,

#include <cv.h>
#include <cvaux.h>

also had to supply opencv libraries to the ./configure script,

LIBS="-lopencv_core -lopencv_legacy -lopencv_imgproc -lopencv_highgui -lopencv_objdetect"

I've added these small patches to PKGBUILD, please take a look and update the package.

http://dl.dropbox.com/u/17329341/eviacam-1.5.3-1.src.tar.gz

juanmah commented on 2012-05-24 20:33

A mi me sale el mismo error en otro lado. Versión 1.5.3

visionpipeline.cpp: In member function 'int CVisionPipeline::PreprocessImage()':
visionpipeline.cpp:222:6: warning: variable 'range' set but not used [-Wunused-but-set-variable]
visionpipeline.cpp: In member function 'void CVisionPipeline::TrackMotion(CIplImage&, float&, float&)':
visionpipeline.cpp:318:53: error: 'cvCalcOpticalFlowHS' was not declared in this scope
make[2]: *** [eviacam-visionpipeline.o] Error 1

Anonymous comment on 2012-05-24 19:02

No puedo compilarlo a traves de yaourt y tampoco de manera manual, arroja el siguiente error


motiontracker.cpp: En la función miembro ‘void CMotionTracker::TrackMotion(CIplImage&, float&, float&)’:
motiontracker.cpp:213:53: error: ‘cvCalcOpticalFlowHS’ no se declaró en este ámbito
make[2]: *** [eviacam-motiontracker.o] Error 1
make[2]: se sale del directorio `/home/user/eviacam-1.0.1/src'
make[1]: *** [all-recursive] Error 1
make[1]: se sale del directorio `/home/user/eviacam-1.0.1'
make: *** [all] Error 2

Anonymous comment on 2011-09-27 01:24

Muchas gracias juanmah, por personas como usted nos motivan mucho mas a utilizar este sistema!!!!

juanmah commented on 2011-09-24 06:23

Ya está.