Package Details: evince-git 40.1-1

Git Clone URL: (read-only, click to copy)
Package Base: evince-git
Description: Simply a document viewer
Upstream URL:
Licenses: GPL
Conflicts: evince
Provides: evince
Submitter: maurofruet
Maintainer: swiftscythe
Last Packager: swiftscythe
Votes: 3
Popularity: 0.000000
First Submitted: 2012-10-28 19:53
Last Updated: 2021-03-27 01:55

Required by (21)

Sources (1)

Latest Comments

1 2 Next › Last »

rharish commented on 2021-03-24 15:37

Missing make dependency meson.

taifunbrowser commented on 2018-08-14 19:33

Dependency needed: gspell (1.6+)

swiftscythe commented on 2015-10-04 13:08

@craeckie: since the PKGBUILD has a pkgver() function, the version is updated automagically when you build it, so there's no need to update the PKDGBUILD for every git commit.

craeckie commented on 2015-10-04 12:33

current version: 3.18.0.r30.g696d1b5-1

Akseli0x61 commented on 2014-08-07 17:45

Dependencies needed:


foobarrior commented on 2014-08-07 05:44

Please add adwaita-icon-theme-git to dependencies

efernandes commented on 2014-02-03 21:57

PKGBUILD updated :)

wil93 commented on 2014-02-02 23:32

It seems that the bug with automake 1.13 ([1]) has been solved (I just successfully built the package using automake 1.14). I think that the "<1.13" string can be now removed from the dependencies.


rafaelff commented on 2013-03-02 16:37

@maurofruet: That's expected. Running "pacman -Q gtk3" will show you that you have gtk+ version 3.6.4, which is what Archlinux provides at the moment. GNOME is somewhat close to release a new version (probably March 25 [1] ) and this requirement will be fulfilled.


maurofruet commented on 2013-03-02 14:58

It doesn't work for me. I get the following error:

checking for LIBDOCUMENT... no
configure: error: Package requirements (gtk+-3.0 >= 3.7.5 gio-2.0 >= 2.33.2 gmodule-no-export-2.0 >= 2.33.2 gmodule-2.0) were not met:

Requested 'gtk+-3.0 >= 3.7.5' but version of GTK+ is 3.6.4

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBDOCUMENT_CFLAGS
and LIBDOCUMENT_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.