Package Details: evolus-pencil-svn 354-1

Git Clone URL: https://aur.archlinux.org/evolus-pencil-svn.git (read-only)
Package Base: evolus-pencil-svn
Description: Sketching and GUI prototyping tool
Upstream URL: http://code.google.com/p/evoluspencil/
Licenses: GPL2
Conflicts: pencil
Provides: pencil
Submitter: tinhtruong
Maintainer: stativ
Last Packager: stativ
Votes: 52
Popularity: 0.042646
First Submitted: 2009-12-11 17:06
Last Updated: 2015-06-28 11:11

Latest Comments

stativ commented on 2013-08-09 14:17

Adopted & updated.

tinhtruong commented on 2013-08-08 12:25

Hi stativ,
Now you can own the package

stativ commented on 2013-08-08 11:41

I will repeat myself, but if you do not wish to maintain the package, orphan it, so someone else can over it.

tinhtruong commented on 2013-06-08 11:40

This package is not maintained anymore, please use the new package https://aur.archlinux.org/packages/pencil/

atheiste commented on 2013-03-08 13:53

It seems that the package expects 4.0 < XULrunner < 14.0 but the current version is 19.0.

stativ commented on 2012-10-13 06:33

I don't think that's a good idea. Most importantly, there is already another project named pencil, which has pencil-svn package in AUR. This is really confusing, because after this rename, there are two packages – pencil and pencil-svn – that package two completely different applications. Also, the upstream project name is still evoluspencil.

It's not a good idea to base package names solely on the package name in Fedora and similar due to their (often strange) naming policies, such as including name of the packaged library in the package name. And by the way, official Ubuntu/Mint packages still use the name evoluspencil.

tinhtruong commented on 2012-10-12 23:50

@stativ: I didn't mean that. The reason I said that is I've changed the package name from evolus-pencil-svn to pencil. You should use the new release (2.0.1). Pencil has been included in official repo of Fedora, RHEL and CentOS.

stativ commented on 2012-10-12 10:37

tinhtruong: If you do not wish to maintain this package anymore, I can take over it.

tinhtruong commented on 2012-10-11 10:14

Everyone should use https://aur.archlinux.org/packages.php?ID=63500
No support for this package any more!

Anonymous comment on 2012-09-17 20:11

Change:
MaxVersion=14.* in /usr/lib/evolus-pencil-svn/app/application.ini for

MaxVersion=15.*

I worked perfectly!

All comments