Package Details: evolution-git 3.17.2.r27.g77897bc-1

Git Clone URL: https://aur.archlinux.org/evolution-git.git (read-only)
Package Base: evolution-git
Description: Manage your email, contacts and schedule
Upstream URL: https://wiki.gnome.org/Apps/Evolution
Licenses: GPL
Groups: gnome-extra
Conflicts: evolution
Provides: evolution
Replaces: evolution
Submitter: yoseforb
Maintainer: yoseforb
Last Packager: tmoore
Votes: 3
Popularity: 0.001164
First Submitted: 2013-03-21 15:16
Last Updated: 2015-06-10 01:21

Required by (7)

Sources (1)

Latest Comments

tmoore commented on 2015-06-01 14:36

Package ready to go. The maintainer of evolution-data-server-git updated his PKGBUILD to 3.17.2.r11, so this will compile against it.

tmoore commented on 2015-05-29 16:54

Thanks.. Updated depends

rumpelsepp commented on 2015-05-29 16:28

Missing makedeps:

* gnome-common
* gtk-doc

tmoore commented on 2015-05-29 14:06

Please test and let me know of any issues. Right now there is an existing issue where the application icon isn't registering in the tray/menu etc. Not sure why.

Also, until I can get a hold of evolution-data-server-git, you won't be able to use this yet.

tmoore commented on 2015-05-29 14:05

Please test and let me know of any issues. Right now there is an existing issue where the application icon isn't registering in the tray/menu etc. Not sure why.

bladesuk1 commented on 2014-11-03 16:57

i get this error:

checking for AUTOAR... no
configure: error:
gnome-autoar or gnome-autoar-gtk not found
(or version < 0.1)
If you want to disable support for automatic archives handling,
please append --disable-autoar to configure.

depends also appears to be missing libcryptui, and there's an unrecognised compiler option:

configure: WARNING: unrecognized options: --with-krb5

deraffe commented on 2013-10-30 07:36

Worked for me for 3.11.1.27.gbc0d5d4 after some modifications:

depends=('gnome-desktop' 'evolution-data-server-git' 'gtkhtml4' 'libcanberra' 'libpst' 'libytnef' 'desktop-file-utils' 'hicolor-icon-theme' 'dconf' 'gnome-shell')
makedepends=('intltool' 'itstool' 'docbook-xsl' 'networkmanager' 'gnome-common-git' 'gtk-doc' 'yelp-tools')

kris7t commented on 2013-08-19 16:13

Please add yelp-tools, bogofilter and highlight to makedepends and --disable-spamassassin to the configure command (it may be possible to add spamassassin to makedepends instead, but on my machine, ./configure could not find it event after its installation).