Package Details: evrouter 0.4-4

Git Clone URL: (read-only)
Package Base: evrouter
Description: An Input Event Router for Linux
Upstream URL:
Licenses: GPL2
Submitter: net147
Maintainer: net147
Last Packager: net147
Votes: 24
Popularity: 0.249413
First Submitted: 2008-02-18 05:30
Last Updated: 2016-02-22 06:21

Latest Comments

Ziusudra commented on 2016-02-22 03:31

The upstream URL has changed:

The-Compiler commented on 2013-04-04 05:48

I've created a patch to make it build again.

You can find a modified PKGBUILD at

net147, if you want to include this into the package until it's fixed upstream (would be nice!) please download the patch and include it in the source archive.

-- Florian

msierks commented on 2013-02-04 17:21

This package fails to build for me. error: 'AM_CONFIG_HEADER': this macro is obsolete.