Package Details: exfat-nofuse-dkms-git 206.297a573-1

Git Clone URL: https://aur.archlinux.org/exfat-nofuse-dkms-git.git (read-only, click to copy)
Package Base: exfat-nofuse-dkms-git
Description: Native (nofuse) kernel module for EXtendedFAT support - use with DKMS
Upstream URL: https://github.com/barrybingo/exfat-nofuse
Licenses: GPL2
Conflicts: exfat, exfat-dkms, exfat-dkms-git, exfat-nofuse-dkms
Provides: exfat, exfat-dkms, exfat-nofuse-dkms
Submitter: freswa
Maintainer: freswa
Last Packager: freswa
Votes: 54
Popularity: 0.000517
First Submitted: 2020-05-17 02:27
Last Updated: 2020-05-17 02:27

Pinned Comments

freswa commented on 2017-01-14 00:36

This requires exfat-utils-nofuse because exfat-utils uses the fuse driver by default (instead of this kernel module).

Latest Comments

« First ‹ Previous 1 2 3 4 5

rtfreedman commented on 2014-05-14 21:01

Warning: upstream only supports ARM architectures
Don't use it on production systems till someone takes care of x86/x86_64 systems.

rtfreedman commented on 2014-04-24 19:28

I've removed linux as a dependency because it works with any kernel from >3.0 ;)

kvasthval commented on 2014-04-23 08:57

Can you please remove the dependency on 'linux'? I guess most people looking for DKMS modules are not using the stock kernel. :-)
Thanks for the package though!