Package Details: exo-git 1:0.12.11+68+ga978d108-1

Git Clone URL: https://aur.archlinux.org/exo-git.git (read-only, click to copy)
Package Base: exo-git
Description: Extensions to Xfce originally developed by os-cillation.
Upstream URL: https://gitlab.xfce.org/xfce/exo/
Keywords: build desktop exo gtk3 xfce xfce4
Licenses: GPL2, LGPL2.1
Groups: xfce4-git
Conflicts: exo
Provides: exo=0.12.11+68+ga978d108
Submitter: None
Maintainer: f2404 (Skunnyk)
Last Packager: Skunnyk
Votes: 25
Popularity: 0.000000
First Submitted: 2009-09-26 08:36
Last Updated: 2020-05-17 21:37

Required by (28)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Anonymous comment on 2012-11-06 18:49

updated, but please note that I'm not able to compile the package lately.
I've temporarly switched to thunar-devel and its dependencies

Anonymous comment on 2012-11-06 00:40

please add provides=('exo'), otherwise it conflicts with a lot of stuff in xfce4

Anonymous comment on 2012-03-25 08:52

updated, erased hal dependency

Anonymous comment on 2012-03-20 03:31

Hal?
you are sure that exo-git need 'Hal the deprecated daemon' for build?

Anonymous comment on 2011-12-18 09:20

updated at today

Anonymous comment on 2011-07-29 05:40

this package is orphan since november 2010, please abandon it

Anonymous comment on 2010-11-26 19:40

here is a working PKGBUILD
http://paste.pocoo.org/show/296374/


to the mantainer: if you do not have time to update the package from time to time, please orphan the package. everyone has a real life, but if you take charge of mantaining a package, then at least once a month you have to check the updates and eventually update the PKGBUILD.

Stebalien commented on 2010-10-19 20:48

1. You need to add 'export PYTHON="/usr/bin/python2"' to the PKGBUILD.

2. I still don't understand your reasoning. The new exo doesn't use hal at all.
From the NEWS file:
0.5.3
=====
- Drop all HAL related code. Exo-hal is not used by thunar-volman
anymore now it is ported to udev, udisks is a non-hal replacement
for exo-mount.

Anonymous comment on 2010-10-16 07:03

Yes there are some software that need old version of "exo". You will use either older version with these softwares or the new one with e.g. Thunar/GIO.

Stebalien commented on 2010-09-19 15:31

This no longer depends on hal.