Package Details: exodus 21.11.24-1

Git Clone URL: https://aur.archlinux.org/exodus.git (read-only, click to copy)
Package Base: exodus
Description: Send, receive & exchange cryptocurrency with ease on the world's leading Desktop, Mobile and Hardware wallets. Bitcoin wallet
Upstream URL: https://exodus.com
Keywords: bitcoin blockchain cardano crypto eos ethereum lisk monero nano neo ontology ripple stellar tron wallet
Licenses: custom
Submitter: marceloneil
Maintainer: GutenYe
Last Packager: GutenYe
Votes: 47
Popularity: 1.45
First Submitted: 2016-11-19 21:39
Last Updated: 2021-11-24 08:55

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

Takuya commented on 2020-12-19 11:36

This is other thing we're talking about. Now that I don't need to install extra dependencies to install the (still hurting to me Electron app) Exodus Desktop version, I just installed and it works really fine, it's much more convenient to me using it on my Desktop. Just flagged as out of date, because since December 18th, there's a new version available :). Thank you very much @GutenYe for the nice work, you get another upvote, hoping it gets to official repos ASAP. Bests ^^.

ordtrogen commented on 2020-11-24 14:42

No time wasted! (at least not mine :-) )

kseistrup commented on 2020-11-24 14:22

@ordtrogen Yes, thanks, it was a bummer on my part: I had set core.autocrlf true in my ~/.gitconfig because I thought it meant something else.

I'm sorry for wasting your time.

ordtrogen commented on 2020-11-24 09:07

Just installed 11.23 and everything worked as expected

GutenYe commented on 2020-11-23 11:02

Thanks for the out-of-date flag, on the latest release 20.11.21, you can not send Stellar on Trezor. I'll keep the current 20.11.10 version until a fix is landed.

GutenYe commented on 2020-10-26 14:17

Updated the dependencies, tested on a clean GNOME installation, please let me know if anyone has a problem.

Takuya commented on 2020-05-02 15:12

Hi, first of all, i would like to take a moment to thank you properly for packaging and maintaining Exodus Crypto Wallet package on Arch :). I'm thinking about installing Exodus on my PC, i see that obviously it's not FOSS, (shamely, as always), but i have a huge question and problem about this package's dependencies, that GTK2 is making my eyes cry, i don't like GTKX in general, but as long as i decide to use Brave & Firefox, i got justified the presence of GTK3 on my system, but, i really don't understand why they don't move on to GTK3 (at least, if not Qt 5) from Exodus, is it any problem with that from the maintainer side?

Thank you in advance and i want to make you all know, that i'm just curious and impacted, because i would love to keep away from any legacy software on my system, but at the same time, i would like to can install Exodus on Arch and be able to use it on my everyday distro.

Bests regards ^^.

GutenYe commented on 2020-02-05 02:00

Can you change your URL to the official exodus.io?

Done.

danisantos commented on 2020-02-04 11:13

Can you change your URL to the official exodus.io? (https://downloads.exodus.io/releases/exodus-linux-x64-${pkgver}.zip)

GutenYe commented on 2019-12-24 02:44

19.12.13: Fix Trezor exchange for XRP