Package Details: extension-manager-git 0.4.0.r34.g5b1fa91-1

Git Clone URL: https://aur.archlinux.org/extension-manager-git.git (read-only, click to copy)
Package Base: extension-manager-git
Description: A native tool for browsing, installing, and managing GNOME Shell Extensions
Upstream URL: https://github.com/mjakeman/extension-manager
Licenses: GPL3
Conflicts: extension-manager
Provides: extension-manager
Submitter: igor-dyatlov
Maintainer: igor-dyatlov
Last Packager: igor-dyatlov
Votes: 2
Popularity: 0.082664
First Submitted: 2022-01-09 15:23 (UTC)
Last Updated: 2022-11-14 16:55 (UTC)

Latest Comments

twouters commented on 2024-03-11 18:31 (UTC)

Depends on libadwaita>=1.5.0 since https://github.com/mjakeman/extension-manager/pull/558 was merged, so if your build fails you might want to install https://aur.archlinux.org/packages/extension-manager instead of this one.

meijin commented on 2022-10-02 09:26 (UTC)

-> Could not find all required packages:
    libbacktrace (Wanted by: extension-manager-git)

I think it should be libbacktrace-git

0xmrtt commented on 2022-09-29 22:40 (UTC)

This require libbacktrace-git

bordam commented on 2022-03-19 16:29 (UTC)

This now requires text-engine

igor-dyatlov commented on 2022-02-27 15:38 (UTC)

@SamLukeYes: Thanks! Corrected

SamLukeYes commented on 2022-02-22 01:39 (UTC)

git should be added to makedepends.