Package Details: faba-icon-theme-git 294.ab92a4c-2

Git Clone URL: https://aur.archlinux.org/faba-icon-theme-git.git (read-only)
Package Base: faba-icon-theme-git
Description: This is the base icon set for Faba. It is designed with simplicity and compliance to standards in mind.
Upstream URL: http://mokaproject.com/faba-icon-theme/
Licenses: GPL3
Conflicts: faba-icon-theme
Provides: faba-icon-theme
Replaces: faba-icon-theme
Submitter: flexiondotorg
Maintainer: greygjhart
Last Packager: greygjhart
Votes: 107
Popularity: 0.346987
First Submitted: 2014-10-07 11:06
Last Updated: 2016-02-20 22:39

Latest Comments

manuelschneid3r commented on 2017-11-17 13:54

New upstream URL: https://snwh.org/

beanaroo commented on 2016-02-19 03:09

Upstream URL has changed: http://snwh.org/moka/

ondoho commented on 2015-02-18 06:48

may i suggest to add Faenza to inherits?
this would solve a few missing icons problems (e.g. in tidybattery) for both Faba and Moka.
so in Faba/index.theme, under [Icons], add the line:
Inherits=Faenza
thanks.

noplomplom commented on 2014-12-08 07:49

Please add a comma between "${_pkgname}" and 'faba-icons-git' in the "conflicts", "provides" and "replaces" lines. Having no comma does not prevent you from building the package, but then the system does not recognize faba-icon-theme as an installed package, which prevents installing faba-icon-theme-extras-git.

noplomplom commented on 2014-12-08 07:48

Please add a comma between "${_pkgname}" and 'faba-icons-git' in the "conflicts", "provides" and "replaces" lines. Having no comma does not prevent the package to build, but the system does not recognize faba-icon-theme as installed, which prevents installing faba-icon-theme-extras-git.

Binero commented on 2014-11-09 22:37

Wesome icon theme!