Package Details: fadein 4.0.17-1

Git Clone URL: https://aur.archlinux.org/fadein.git (read-only, click to copy)
Package Base: fadein
Description: Professional screenwriting software (DEMO)
Upstream URL: http://www.fadeinpro.com/
Licenses: custom
Submitter: gangelop
Maintainer: gangelop
Last Packager: gangelop
Votes: 0
Popularity: 0.000000
First Submitted: 2016-05-09 20:03 (UTC)
Last Updated: 2022-11-02 21:49 (UTC)

Latest Comments

gangelop commented on 2022-11-02 21:50 (UTC)

@malanka_26 because of new version. Updated. Try again.

malanka_26 commented on 2022-11-02 21:47 (UTC)

didn't pass the validity check

mbc commented on 2022-01-24 07:11 (UTC) (edited on 2022-01-24 07:12 (UTC) by mbc)

also, fadein is now built with gtk3, not gtk2. I ran debtap on the .deb the developer provides (as the program is closed source) and I think these dependencies might be more appropriate:

depends=('cairo>=1.15.10' 'desktop-file-utils' 'fontconfig>=2.12.6' 'gdk-pixbuf2' 'glib2>=2.56.4' 'gtk3>=3.22.30' 'hicolor-icon-theme' 'libsm' 'libx11' 'libxxf86vm' 'pango' 'util-linux-libs>=2.31.1' 'zlib')

gangelop commented on 2022-01-24 06:00 (UTC)

mbc, ok then, works for me! package updated.

mbc commented on 2022-01-23 23:14 (UTC)

gangelop,

there's no RSS feed to my knowledge. I use the program daily so I can flag this out of date when I'm aware of an update.

gangelop commented on 2021-06-23 11:50 (UTC)

speeeeeeed

Do you know if there's some rss feed for fadein releases? How do you guys find out about new versions? I only find out by AUR out of date flag. (NGr flagged it immediately before jrichard326).

jrichard326 commented on 2021-06-23 11:48 (UTC)

Sorry, just flagged it and reload of the page and you fixed it.

gangelop commented on 2021-02-28 18:54 (UTC) (edited on 2021-02-28 19:05 (UTC) by gangelop)

MageJon,

It took a while, but I finally fixed it. Better late than never I guess.

https://aur.archlinux.org/cgit/aur.git/commit/?h=fadein&id=0be365fab09a691e35c5cf68358810876c4e7b55

gangelop commented on 2017-01-12 00:55 (UTC)

Updated. Thanks for checking MageJohn.

MageJohn commented on 2017-01-12 00:43 (UTC) (edited on 2017-01-12 00:53 (UTC) by MageJohn)

The integrity check is failing. Since the source isn't versioned, it's probably been updated. Perhaps hash checking should be switched off for this package? EDIT: Yep, the latest tarball has a higher version in it then in the PKGBUILD. This also means the build still breaks if you disable integrity checks, because the folder name is different. Marked as out of date.