Package Details: faenza-xfce-addon 0.2.1-4

Git Clone URL: https://aur.archlinux.org/faenza-xfce-addon.git (read-only)
Package Base: faenza-xfce-addon
Description: Add-On package for the faenza Icon Theme to provide better xfce integration
Upstream URL: http://xfce-look.org/content/show.php/Faenza-Xfce?content=142885
Licenses: GPL
Submitter: Phils3r
Maintainer: ajs124
Last Packager: ajs124
Votes: 93
Popularity: 0.201610
First Submitted: 2011-07-12 15:19
Last Updated: 2015-06-09 19:58

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

Diego commented on 2013-06-24 11:58

Adopted and fixed

Diego commented on 2013-06-24 11:37

Please orphanage this package

Ferik commented on 2013-04-03 08:21

md5sums=('a3cf75e2b1fc33adc2f6beb6d275b42f')

mikebelle commented on 2013-03-18 21:58

This doesn't pass the md5 check.

abraxas commented on 2012-06-27 15:58

anyone else encounters the wrong icons in xfce panel? normal shutdown icon instead of panel shutdown icon or normal volume icon instead of panel volume icon?

flan_suse commented on 2012-05-03 02:38

If you ever need someone else to adopt this PKGBUILD, I'd be more than glad to. I'm currently maintaining other Shimmer Project PKGBUILDs as well.

lihongwu commented on 2012-03-15 03:41

No icon for 'Education' on my Xfdesktop applications menu. Any ideas, please?

Phils3r commented on 2012-03-02 13:09

I've copied the pkgbuild from hermes14. Thank you.

At the moment I don't use archlinux anymore, so I cannot test this.
I must setup a chroot environment...

hermes14 commented on 2012-03-02 11:34

Here's a working PKGBUILD:
http://pastebin.com/yHM1eKze

Anonymous comment on 2012-03-01 20:43

I have the same error...

geekmiki commented on 2012-02-28 17:27

Same error as lihongwu here...

lihongwu commented on 2012-02-28 15:46

Sorry, I've got the output:
==> Validating source files with md5sums...
v.0.2.1 ... FAILED
==> ERROR: One or more files did not pass the validity check!
I'm kind of a newbie, I'm just wondering where it goes wrong.
(I'm not a native English speaker, sorry If I made any mistake.)

lihongwu commented on 2012-02-28 15:45

Sorry, I've got the output:
==> Validating source files with md5sums...
v.0.2.1 ... FAILED
==> ERROR: One or more files did not pass the validity check!
I'm kind of a newbie, I'm just wondering where it goes wrong.
(I'm not a native English speaker, sorry If I made any mistakes.)

Phils3r commented on 2012-02-28 14:34

I've updated the PKGBUILD.

Hope this works now.

Greets Phils3r

Anonymous comment on 2012-02-27 18:04

Seems that the .zip file has changed.

New m5dum is now '7c9eef298a5fcc56bc93f22c6f2a3354'.

And mv "${pkgdir}"/usr/share/icons/shimmerproject-Faenza-Xfce-54290e6/ should now be mv "${pkgdir}"/usr/share/icons/shimmerproject-Faenza-Xfce-d3e85cf

Jristz commented on 2011-09-24 19:24

faenza 1.0 allway itegrated correctly w XFCE4