Package Details: falkon-git 3.1.99_r5703.g9bebc144-1

Git Clone URL: https://aur.archlinux.org/falkon-git.git (read-only, click to copy)
Package Base: falkon-git
Description: Cross-platform QtWebEngine browser
Upstream URL: https://www.falkon.org/
Licenses: GPL3
Conflicts: falkon
Provides: falkon
Replaces: qupzilla
Submitter: SolarAquarion
Maintainer: SolarAquarion (IslandC0der)
Last Packager: IslandC0der
Votes: 69
Popularity: 0.000003
First Submitted: 2017-09-06 03:26
Last Updated: 2021-06-03 21:44

Dependencies (15)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

francoism90 commented on 2016-02-22 09:28

@neubauten84: do you have a screenshot?
Remember qt5.6 isn't ready yet and still missing features.

neubauten84 commented on 2016-02-21 10:16

Tried qupzilla-git 1.9.99 with francoism90 qt5.6 packs and it works..but everything appear zoomed..buttons, fonts, screens..

francoism90 commented on 2016-02-16 13:04

@neubauten84: correct. I've installed qt5.5 from the main repo, and created a PKG that builds qt5.6.0.
No issues, just a qt-webengine isn't that usable, maybe in the final release. :)

neubauten84 commented on 2016-02-16 13:01

@francoism90:
Did you install new qt5.6 over qt5.5???any problem??

neubauten84 commented on 2016-02-16 10:19

Ok thanks anyway!!!
I'll try with that flag..

francoism90 commented on 2016-02-15 15:34

@neubauten84: Sorry, I can't share the PKG's, because I use non-generic build flags.
To build the latest qt5, I had to set -continue after the ./configure line (PYTHON=/usr/bin/python2 ./configure -continue ..).

So far QtWebEngine is bit disappointed to be honest.
Spellchecker doesn't work, crashes, etc. It still is missing features of QtWebkit.
In March when QtWebengine 5.7 will be released, I expect most things to be a bit more stable/usable. :)

neubauten84 commented on 2016-02-15 13:38

@francoism90
I tried compiling qt5.6 but failed..do you have pre-compiled pkgs to share just for testing??I would try new qupzilla with qtwebengine..
Tks

francoism90 commented on 2016-02-08 16:44

In case you want to install Qt5.6, check-out: https://github.com/francoism90/arch-aur/blob/master/qt5

Remember to use at your own risk. It's based on the official qt5 package of Arch.

So far qupzilla on the master branch is working OK. :)
Qt5.6 should be released in March, if I'm not mistaken.

pavbaranov commented on 2016-01-29 09:39

Those scripts build the package, but qupzilla-git doesn't work well. It seems that we have bad dependencies in PKGBUILD, now. According to info from https://github.com/QupZilla/qupzilla - Master branch is now for QtWebEngine (>= 5.6). But we haven't got Qt5.6 yet. It's still beta and there isn't qt5-webengine 5.6 in official repository.

francoism90 commented on 2015-12-21 20:07

Any ETA on Qt5.6? :)
Seems the adblocker doesn't work with Qt5.5. :/