Package Details: falkon-git 3.1.99_r5703.g9bebc144-1

Git Clone URL: https://aur.archlinux.org/falkon-git.git (read-only, click to copy)
Package Base: falkon-git
Description: Cross-platform QtWebEngine browser
Upstream URL: https://www.falkon.org/
Licenses: GPL3
Conflicts: falkon
Provides: falkon
Replaces: qupzilla
Submitter: SolarAquarion
Maintainer: SolarAquarion (IslandC0der)
Last Packager: IslandC0der
Votes: 69
Popularity: 0.000001
First Submitted: 2017-09-06 03:26
Last Updated: 2021-06-03 21:44

Dependencies (15)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 Next › Last »

brcha commented on 2013-03-01 12:01

Not only that, qt4's qmake is now called qmake4.

brcha commented on 2013-03-01 11:41

Qt got updated, now it is qt4 instead of just qt. Could you update the pkgbuild?

sxe commented on 2012-04-24 08:02

@valczir
Only the maintainer (me) can upload new PKGBUILDs.
Thx for mentioning the changes.

Fixed!

Anonymous comment on 2012-04-23 21:20

Out of date -- the QupZilla github repo has moved from nowrep/QupZilla to QupZilla/qupzilla. I haven't yet figured out how to submit new versions to the AUR, otherwise I would just upload an update, but the changes needed are (starting at line 17):

_gitroot="https://github.com/nowrep/QupZilla.git"
_gitname="QupZilla"

Becomes:

_gitroot="https://github.com/QupZilla/qupzilla.git"
_gitname="qupzilla"

daimonion commented on 2012-04-02 16:59

You also have these:

export NONBLOCK_JS_DIALOGS="true" < a nicer javascript prompts (can lead to crash while closing tab if prompt is active)
export USE_QTWEBKIT_2_2="true" < support for some of the qtwebkit features, like notification API and geolocation (if av.)

sxe commented on 2012-03-11 09:55

done

aspidites commented on 2012-03-10 09:15

@sxe: please add 'qtwebkit' to depends array, thanks.

@KlavKalashj: Per BUILDING file in sources:
For now, it just use better oxygen icons in Preferences.
Nepomuk integration is planned, and it will be enabled with
this define also.

In regards to "export KDE="true"

aspidites commented on 2012-03-10 09:08

please add 'qtwebkit' to depends array, thanks.

sxe commented on 2012-02-23 17:58

done

KlavKalashj commented on 2012-02-22 20:52

Can you also add:

export USE_WEBGL="true"
export KDE="true"

to the PKGBUILD, like in this one: http://gitorious.org/chakra-packages/apps/blobs/master/qupzilla/PKGBUILD

The first one adds support for webgl and the score on html5test.com goes up a bit. The second one I don't know but I'm assuming it's useful since most people using QupZilla are probably using KDE.