Package Details: fancontrol-common v0.5-1

Git Clone URL: (read-only)
Package Base: fancontrol-common
Description: Common resources used by fancontrol-gui and fancontrol-kcm
Upstream URL:
Licenses: GPL2
Submitter: Maldela
Maintainer: Maldela
Last Packager: Maldela
Votes: 21
Popularity: 0.651372
First Submitted: 2016-04-10 13:34
Last Updated: 2017-03-01 17:52

Latest Comments

Maldela commented on 2016-05-03 08:12


KamijouTouma commented on 2016-05-03 08:07

if you got here from installing fancontrol-gui then install fancontrol-gui-git because fancontrol-common will not build and fancontroll-gui just sends you to fancontrol-common.

KamijouTouma commented on 2016-05-03 07:58

==> Building and installing package
==> Making package: fancontrol-common v0.4-1 (Tue May 3 03:58:00 EDT 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning fancontrol-gui git repo...
Cloning into bare repository '/tmp/yaourt-tmp-kami/aur-fancontrol-common/fancontrol-gui'...
remote: Counting objects: 2686, done.
remote: Compressing objects: 100% (4/4), done.
remote: Total 2686 (delta 0), reused 0 (delta 0), pack-reused 2682
Receiving objects: 100% (2686/2686), 4.97 MiB | 8.58 MiB/s, done.
Resolving deltas: 100% (1637/1637), done.
Checking connectivity... done.
==> Validating source files with md5sums...
fancontrol-gui ... Skipped
==> Extracting sources...
-> Creating working copy of fancontrol-gui git repo...
Cloning into 'fancontrol-gui'...
Switched to a new branch 'makepkg'
==> Starting build()...
==> Starting build...
CMake Error: The source directory "/tmp/yaourt-tmp-kami/aur-fancontrol-common/src" does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.
==> ERROR: A failure occurred in build().
==> ERROR: Makepkg was unable to build fancontrol-common.