Package Details: fasm 1.71.60-1

Git Clone URL: https://aur.archlinux.org/fasm.git (read-only)
Package Base: fasm
Description: Fast and efficient self-assembling x86 assembler for DOS, Windows and Linux operating systems
Upstream URL: https://flatassembler.net/
Keywords: assembler fasm
Licenses: custom
Submitter: shaurz
Maintainer: triforce
Last Packager: triforce
Votes: 54
Popularity: 0.054567
First Submitted: 2005-12-22 10:33
Last Updated: 2017-02-23 17:33

Required by (7)

Sources (1)

Latest Comments

triforce commented on 2016-12-15 18:28

All issues are now resolved.

Alad commented on 2016-10-27 17:31

https://paste.xinu.at/13sJA/

gavinhungry commented on 2016-09-27 18:34

Suggestion: Update `url` and `source` to use 'https://flatassembler.net' instead of 'http://www.flatassembler.net' (note HTTPS, no www).

triforce commented on 2016-08-21 08:54

Is this still an issue for you?

balta2ar commented on 2016-08-05 17:31

-> Downloading fasm-1.71.51.tgz...
--2016-08-05 20:24:24-- http://www.flatassembler.net/fasm-1.71.51.tgz
Resolving www.flatassembler.net (www.flatassembler.net)... 208.99.203.253
Connecting to www.flatassembler.net (www.flatassembler.net)|208.99.203.253|:80... connected.
HTTP request sent, awaiting response... 404 Gone Walkabout
2016-08-05 20:24:24 ERROR 404: Gone Walkabout.

==> ERROR: Failure while downloading http://www.flatassembler.net/fasm-1.71.51.tgz
Aborting...


http://www.flatassembler.net is not working, but http://flatassembler.net is. Could you please remove "www." from the url?

anthraxx commented on 2014-10-22 00:03

please update the package, version 1.71.22 was released and 1.71.23 is already available as testing

stevenhoneyman commented on 2014-08-22 19:48

md5 doesn't verify

test0 commented on 2014-01-30 11:31

fasm-1.71.17.tgz's md5sum is a58513deb66de164b92553970be06f23 now.

Anonymous comment on 2012-09-29 14:44

==> Validating source files with md5sums...
fasm-1.71.03.tgz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build fasm.

lowfatcomputing commented on 2012-09-15 12:56

saiko-chriskun, you need to install multilib-devel.

You can let it replace gcc, gcc-libs etc with gcc-multilib and gcc-libs-multilib etc.

All comments