Package Details: fast-discord-git r233.651f323-1

Git Clone URL: https://aur.archlinux.org/fast-discord-git.git (read-only, click to copy)
Package Base: fast-discord-git
Description: A new Discord client made in C++ and Qt
Upstream URL: https://github.com/EnyoYoen/Fast-Discord
Keywords: c++ client discord qt
Licenses: MIT
Submitter: Relwi
Maintainer: txtsd
Last Packager: txtsd
Votes: 3
Popularity: 0.000182
First Submitted: 2022-08-05 09:34 (UTC)
Last Updated: 2023-06-02 05:00 (UTC)

Latest Comments

txtsd commented on 2023-06-02 05:00 (UTC)

I've synced it with the last commit and there won't be any more updates unless the project is revived, or there is a suitable fork.

Thanks @jfernandz

jfernandz commented on 2023-05-20 18:11 (UTC)

This project has been discontinued. https://github.com/EnyoYoen/Fast-Discord#readme

Relwi commented on 2022-12-15 20:54 (UTC)

there you have @txtsd

txtsd commented on 2022-12-15 16:58 (UTC)

Can I get co-maintainer on this, please?

FabioLolix commented on 2022-08-05 12:29 (UTC)

It is missing also qt5-multimedia, I've send a patch to Relwi about 1 hour ago so they know

Xabre commented on 2022-08-05 11:52 (UTC)

Please add qt5-websockets as a dependancy, otherwise won't build

Relwi commented on 2022-08-05 10:41 (UTC)

Done, thanks!

loathingkernel commented on 2022-08-05 10:27 (UTC)

This package needs a pkgver() function, take a look at https://wiki.archlinux.org/title/VCS_package_guidelines

and in /usr/share/pacman/PKGBUILD-vcs.proto in your system