Package Details: fastdownloader-bin 0.5.15-5

Git Clone URL: https://aur.archlinux.org/fastdownloader-bin.git (read-only, click to copy)
Package Base: fastdownloader-bin
Description: A fast video/audio downloader in electron.js
Upstream URL: https://github.com/BERNARDO31P/FastDownloader
Keywords: audio downloader electron video
Licenses: GPL-3.0-only
Conflicts: fastdownloader
Provides: fastdownloader
Submitter: zxp19821005
Maintainer: zxp19821005
Last Packager: zxp19821005
Votes: 1
Popularity: 0.001857
First Submitted: 2023-05-31 03:39 (UTC)
Last Updated: 2024-05-30 11:00 (UTC)

Latest Comments

zxp19821005 commented on 2023-09-18 05:51 (UTC)

@BERNARDO Thank you ,it's my mistake , fixed it.

BERNARDO commented on 2023-09-18 05:39 (UTC)

Thank you. The binaries have to be under /opt/fastdownloader/resources.

zxp19821005 commented on 2023-09-18 03:45 (UTC) (edited on 2023-09-18 03:48 (UTC) by zxp19821005)

@BERNARDO

1. I've fixed the depends,changed electron26 to electron26-bin 2. yt-dlp_linux and ffmpeg_linux were in the directory /opt/fastdownloader

BERNARDO commented on 2023-09-16 17:34 (UTC) (edited on 2023-09-16 17:40 (UTC) by BERNARDO)

Can't install it. It depends on electron26, but should depend on electron26-bin. The linux binaries are also missing, e.g. yt-dlp_linux and ffmpeg_linux.

zxp19821005 commented on 2023-08-20 20:57 (UTC)

@BERNARDO Thank you,added it.

BERNARDO commented on 2023-08-20 18:50 (UTC)

That was the problem, thank you. Can't you add the packet version as a dependency?

zxp19821005 commented on 2023-08-20 02:43 (UTC) (edited on 2023-08-20 02:44 (UTC) by zxp19821005)

@BERNARDO It works fine on my PC.Maybe you have to update you system first,especially glibc.

$ strings /usr/lib/libm.so.6 | grep GLIBC_
GLIBC_2.2.5
GLIBC_2.4
GLIBC_2.15
GLIBC_2.18
GLIBC_2.23
GLIBC_2.24
GLIBC_2.25
GLIBC_2.26
GLIBC_2.27
GLIBC_2.28
GLIBC_2.29
GLIBC_2.31
GLIBC_2.32
GLIBC_2.35
GLIBC_2.38
GLIBC_PRIVATE
GLIBC_ABI_DT_RELR
GLIBC_2.14
GLIBC_2.34
GLIBC_2.3.2

BERNARDO commented on 2023-08-19 14:14 (UTC) (edited on 2023-08-19 14:18 (UTC) by BERNARDO)

It doesn't run

-> /opt/fastdownloader/fastdownloader

/usr/lib/electron25/electron: /usr/lib/libm.so.6: version `GLIBC_2.38' not found (required by /usr/lib/electron25/electron)

/usr/lib/electron25/electron: /usr/lib/libc.so.6: version `GLIBC_2.38' not found (required by /usr/lib/electron25/electron)