Package Details: fbterm-git 20150509-3

Git Clone URL: https://aur.archlinux.org/fbterm-git.git (read-only)
Package Base: fbterm-git
Description: A fast framebuffer-based terminal emulator for Linux
Upstream URL: https://github.com/izmntuk/fbterm
Licenses: GPL2
Conflicts: fbterm
Provides: fbterm
Submitter: ShadowKyogre
Maintainer: ShadowKyogre
Last Packager: ShadowKyogre
Votes: 3
Popularity: 0.432494
First Submitted: 2015-08-13 17:49
Last Updated: 2017-05-18 01:06

Dependencies (5)

Required by (1)

Sources (3)

Latest Comments

realasking commented on 2017-08-24 13:22

Please fix the PKGBUILD. Simply modify line 41 to
make DESTDIR="${pkgdir}" install
and delete the line 40:
install -Dm644 terminfo/fbterm "${pkgdir}/usr/share/terminfo/f/fbterm"
could avoid the file conflicts to ncurses.
Thanks.

parkerlreed commented on 2017-05-24 22:47

Thanks for the PKGBUILD. Kinda stupid they removed it because ncurses had a conflicting file.

dreieck commented on 2017-05-17 13:47

Flagging out of date because: Does not compile with actual gcc. In November 2016, user 'glitsj16' already proposed a fix, but no action has been taken by the maintainer.

glitsj16 commented on 2016-11-18 22:45

Needs a fix for GCC 6. Debian has this fixed, see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=811719 which is included in http://archive.ubuntu.com/ubuntu/pool/universe/f/fbterm/fbterm_1.7-4.debian.tar.xz. For readability's sake the patch by itself can be seen at:
https://gist.github.com/8883b936e95d5f807c28bc6784804988.

katatsumuri commented on 2016-01-08 16:57

Please consider accepting my patch to fix insert mode:
https://bugs.archlinux.org/task/46860