Package Details: fcitx-mozc-ut2 2.23.2815.102.20171008-3

Git Clone URL: https://aur.archlinux.org/fcitx-mozc-ut2.git (read-only)
Package Base: fcitx-mozc-ut2
Description: Mozc the Japanese Input Method with Mozc UT2 Dictionary (additional dictionary) and uim-mozc (optional)
Upstream URL: http://linuxplayers.g1.xrea.com/mozc-ut2.html
Licenses: GPL, custom, BSD, cc-by-sa
Conflicts: fcitx-mozc, mozc, mozc-fcitx, mozc-server, mozc-ut, mozc-ut2, mozc-utils-gui
Replaces: fcitx-mozc, fcitx-mozc-ut, mozc-fcitx
Submitter: trickart
Maintainer: trickart
Last Packager: trickart
Votes: 6
Popularity: 0.509566
First Submitted: 2016-10-20 16:58
Last Updated: 2019-01-05 17:06

Latest Comments

trickart commented on 2019-01-05 17:08

@suawekk Thanks for your reporting. I fixed URL.

suawekk commented on 2018-12-17 07:56

Hello,

Looks like following file: http://downloads.sourceforge.net/project/pnsft-aur/mozc/mozcdic-ut2-20171008.tar.bz2 is removed

erkin commented on 2018-10-11 18:13

Yahoo! is shutting down Geocities Japan. As such, the upstream URL was moved to http://linuxplayers.g1.xrea.com/mozc-ut2.html as of October 2018.

trickart commented on 2018-07-31 14:51

@machfour I fixed dependency. Perhaps it works in your environment.

machfour commented on 2018-07-30 06:19

build() fails unless qt4 is installed. Can qt5 replace this dependency?